BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-29-2007, 05:27 PM   #1 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8700g
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BlackBerry 8700G Stuck on Wipe

Please Login to Remove!

I tried to sync data from my MS Outlook to my blackberry, but only some contacts would sync. Half way through I would get "unable to write application data"... I searched the forum and think i made the proper correctios to my MS Outlook database however i couldnt find a way to mass delete all the contacts i had added previously.

Therefore I tried to Wipe Handheld. (From the same page where you can set the device password). However after nearly 40 minutes of the screen displaying "erasing information" i removed the battery as i figured this had to be an error/stuck.

I have reinserted the batter apprximately 45 minutes now and i am still only seeing the revolving hourglass on the screen. This is a brand new blackberry 8700G purchased today. Is this normal behaviour for a BB?

-distressed-
Offline  
Old 01-29-2007, 05:33 PM   #2 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8700g
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default It works!

I feel lik a righteous clown... just 5 minutes after my previous post (total elapsed time of wipe nearly 2 hours).... the blackberry came back up... Guess it just does take that long!

Thanks for anyone who may be trying to help.
Offline  
Old 01-29-2007, 08:43 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Chinasaur's Avatar
 
Join Date: Apr 2006
Location: Portland/Seattle Megalopolis
Model: Z30
Carrier: T-Mobile
Posts: 317
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Glad you got it working! Nothing like a new, shiney toy that won't go !!

Luck!
Offline  
Old 01-29-2007, 09:21 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,715
Post Thanks: 6
Thanked 115 Times in 82 Posts
Default

The reason for the long wipe procedure is that you have content protection enabled. Go to >Options >Security Options >General Settings >Set content protection to disabled. Then it will only take a minute or two.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

3 in1 Electro Brand Studs / Metal / Voltage Detector Model SMV 9809W
$9.99
3 in1 Electro Brand Studs / Metal / Voltage Detector Model SMV 9809W picturePomona Electronics High Voltage Test Probe Model 2900A
$7.0
Pomona Electronics High Voltage Test Probe Model 2900A pictureZenith 208/240V Voltage Relay ARS-2
$75.0
Zenith 208/240V Voltage Relay ARS-2 pictureBulbrite Q35G9/120 120-Volt Halogen JC Type Line Voltage G9 Bulb 35-Watt ... NEW
$8.05
Bulbrite Q35G9/120 120-Volt Halogen JC Type Line Voltage G9 Bulb 35-Watt ... NEW pictureArlington LV2HD 2-Gang Heavy-Duty Low Voltage Mounting Bracket Black 25-P... NEW
$109.76
Arlington LV2HD 2-Gang Heavy-Duty Low Voltage Mounting Bracket Black 25-P... NEW picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.