BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   7100i registering with network e-mail every hour (http://www.blackberryforums.com/general-legacy-device-discussion/63389-7100i-registering-network-e-mail-every-hour.html)

wocampb 01-30-2007 11:46 PM

7100i registering with network e-mail every hour
 
I have a BlackBerry 7100i that keeps sending the e-mail saying my handheld has been registered with the network on about an hourly basis. I contacted BlackBerry support and they couldn't figure anything out other than to suggest doing a hard reset which doesn't do anything. Has anyone else experienced this problem before and did you get it solved? Any help to fix this problem as it disrupts my e-mails and text messages being received to my phone would be greatly appreciated.

Jimbeaux 01-31-2007 10:37 PM

Quote:

Originally Posted by wocampb
I have a BlackBerry 7100i that keeps sending the e-mail saying my handheld has been registered with the network on about an hourly basis. I contacted BlackBerry support and they couldn't figure anything out other than to suggest doing a hard reset which doesn't do anything. Has anyone else experienced this problem before and did you get it solved? Any help to fix this problem as it disrupts my e-mails and text messages being received to my phone would be greatly appreciated.


I feel you pain.........I've been told that this message appears only if you have the Auto Off/On feature set to ON. I havnt "tested" this theory as of yet because I presently use this feature. I also have been told by CS that this i a bug in the latest software version(4.1.0.376)) and will hopefully go away with the next upgrade.

archer6 01-31-2007 11:29 PM

Quote:

Originally Posted by wocampb
I have a BlackBerry 7100i that keeps sending the e-mail saying my handheld has been registered with the network on about an hourly basis.


Welcome to the Forum!

To the best of my knowledge it's not a bug in the OS.

I would try this:
On your blackberry home screen go to options - advance options - service book. Find the file that contains the name of your email acct. Click the track wheel & chose delete.

Then from your PC log into your blackberry internet service. To the right of the email address there will be a choice to delete your email acct. Do that.

Now start by setting up your email acct that you just deleted. Once done with that look to the left side of the window & it will say service books. Click on that choice & resend the setvice books to your blackberry. Now close out of that window & in a short period of time you should receive a message on your BB confirming registration. Then it may take up to twenty minutes (or less) and your emails will arrive. But only the new ones that were sent after you do this routine.

That should fix it. Let us know the result. If it's not fixed we will try something else.

Cheers. Via 7130c

lord_jefe 02-02-2007 09:37 AM

Quote:

Originally Posted by archer6
To the best of my knowledge it's not a bug in the OS.

It IS an OS problem with the 7100i. Since the firmware update, whenever you go out of range, or restart, you get an activation message. I've called Nextel about it, who first denied it was coming from them, and then told me that they can't prevent it. If you search some, a few more people have posted on it.


All times are GMT -5. The time now is 06:05 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.