BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-11-2007, 07:41 AM   #1 (permalink)
Thumbs Must Hurt
 
FSUFAN1200's Avatar
 
Join Date: Jan 2007
Location: Fort Pierce/Okeechobee, Florida
Model: 9000
OS: 4.6.0.247
Carrier: AT&T Wireless
Posts: 92
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up Windows Vista & Outlook 2007 (VZW 8703e)

Please Login to Remove!

Hey Everyone:

Just thought I would share my venture with Windows Vista & Outlook 2007. Did a fresh install of both (Windows Vista & Office Professional 2007), then went and downloaded the Blackberry Download Manager 4.2, installed it first, then downloaded and installed the Blackberry Download Manager 4.2 service pack 1 secondly, and it worked flawlessly with my Verizon 8703e.

Took a while for the Blackberry software to install, so long, I thought something was wrong, but it finally did install. Pretty nice new interface, with a new look and some new features.

Just thought I would share my personal experiences with everyone, because I know Iím a little hesitate sometime with new applications, but donít worry, everything went very nicely and it was a smooth install, and works perfectly.

Matt
Offline  
Old 02-23-2007, 03:10 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: Nashville, TN
Model: 9550
OS: v5.0.0.32
Carrier: VZW
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for vote of confidence, I can't find Desktop Manager 4.2 on VZW BB site. Did you download it directly from RIM?
Have a client looking at buying a new Laptop with Vista & Outlook 2007 trying to verify it will work.
Offline  
Old 02-23-2007, 03:33 PM   #3 (permalink)
Knows Where the Search Button Is
 
scaredpoet's Avatar
 
Join Date: Feb 2006
Location: NJ
Model: iPhon
Carrier: AT&T
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, you have to download it directly from RIM:

https://www.blackberry.com/Downloads...93E4F3BB068C22

You only need to install Blackberry Desktop 4.2 service Pack 1, you don't need to have anything installed beforehand.
Offline  
Old 02-23-2007, 03:47 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Location: Suwanee, Ga
Model: 9780
OS: Windows 7
PIN: 25dce7fc
Carrier: T-Mobile
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't know if you will have this problem or not, but if you leave to option to update the time and date on the blackberry checked it changes the timezone on your BB...
Offline  
Old 02-23-2007, 04:41 PM   #5 (permalink)
BlackBerry Extraordinaire
 
jungleland's Avatar
 
Join Date: Mar 2006
Location: Philadelphia, PA
Model: BOLD
OS: 5.0.0.348
Carrier: At&t
Posts: 1,376
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Running Vista Ultimate and Outlook 2007 and all as working great with DM..
Offline  
Old 02-24-2007, 01:55 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
mjbanks's Avatar
 
Join Date: Nov 2006
Location: Saratoga Springs, NY
Model: 9000
Carrier: AT&T
Posts: 233
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same here, Vista Ultimate and Outlook 2007 running perfect with Desktop Manager 4.2 SP1 on my VZW 8703e.
Offline  
Old 02-25-2007, 11:21 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 9530
Carrier: Telus Mobility
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Me too. Vista Home Premium, Outlook 2003, works only with Desktop Manager 4.2 SP1 downloaded directly from RIM on my Bell Mobility 8703e...
Offline  
Old 02-25-2007, 08:01 PM   #8 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,337
Post Thanks: 43
Thanked 588 Times in 581 Posts
Default

Has anybody used Basic Vista? any problems?
__________________
If someone helps, tell them by clicking the Thanks buttonÓ


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 02-25-2007, 09:31 PM   #9 (permalink)
New Member
 
Join Date: Nov 2005
Model: 7290
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Desktop Manager 4.2 on Vista Business

I can't get DM to work on two systems. I downloaded the DM 4.2 from RIM (420_b017_english.exe ). The same symptoms on both Dell systems. The installer takes a long time to run complete. When it is finally finished desktop manager interface flashes for less than a second and nothing happens....no running processes. The first is a Dell XPS2010 with Vista Business upgrade from WXP SP2. The second is a Dell Optiplex 745 with Vista Business preinstalled. My Tmobile CD with DM 4.2 SP1 that came with my 8100 works fine on a clean install of Vista/Outlook 2007 on a Dell Latitude D620. I can't figure it out....

Cingular 8800 - Vista Business upg - Dell XPSM2010 > installs but does not run
Cingular 8700c - Vista Business - Dell Optiplex 745 > installs but does not run
TMobile 8100 - Vista Business - Dell Latitude D620 > no problems...just time synch
Offline  
Old 02-26-2007, 01:09 AM   #10 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8703
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by FSUFAN1200
Hey Everyone:

Just thought I would share my venture with Windows Vista & Outlook 2007. Did a fresh install of both (Windows Vista & Office Professional 2007), then went and downloaded the Blackberry Download Manager 4.2, installed it first, then downloaded and installed the Blackberry Download Manager 4.2 service pack 1 secondly, and it worked flawlessly with my Verizon 8703e.

Took a while for the Blackberry software to install, so long, I thought something was wrong, but it finally did install. Pretty nice new interface, with a new look and some new features.

Just thought I would share my personal experiences with everyone, because I know Iím a little hesitate sometime with new applications, but donít worry, everything went very nicely and it was a smooth install, and works perfectly.

Matt
Matt:

Thanks for the idea. It worked perfectly for me!

Joel
Offline  
Old 02-26-2007, 02:18 PM   #11 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8703e
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just thought I would put my 2Ę in. I am a new bb user (and loving it) and I am running outlook 2007 trial with desktop manager 4.2 with windows viesta and everything is working well. The only thing I wish I could get to work is syncing with blue tooth. I have not found a blue tooth adapter that works on vista.
Offline  
Old 03-01-2007, 11:06 AM   #12 (permalink)
New Member
 
Join Date: Nov 2005
Location: West End
Model: 8310
OS: 4.5.0.44
Carrier: Suncom (Tmobile)
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same issue with mine. Everything installs, when I click on Desktop software to start it, it starts for less than a second then goes away without any information as to why
Offline  
Old 03-03-2007, 09:35 PM   #13 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8700g
Carrier: T-Mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am running Windows Vista and Office 2007 and did not encounter any issues at all when synching with my 8700g. I'm using a BES and sync wirelessly, so I haven't had to deal with the bluetooth issues mentioned earlier. I know that most driver updates should be rolling in soon, so I recommend that you keep checking the website of your device manufacturer for the new drivers to be released. It shouldn't be too much longer.

Overall though, I'm having a great experience with it.
Offline  
Old 03-08-2007, 05:45 PM   #14 (permalink)
New Member
 
Join Date: Oct 2006
Model: 8700c
Carrier: ATT
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default TRY THIS B4 Uprgrading to Office 2007

Try having someone send you an attached word or excel file created and saved in Office 2007. Our "brilliant" IT staff did not check this and apparently BB will not recognize Word or Excel files created in 2007, at least they do not on my BB8700C
Offline  
Old 03-14-2007, 04:51 PM   #15 (permalink)
wdk
New Member
 
Join Date: Mar 2007
Model: 7250
Carrier: verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem with Vista and the Blackberry Desktop -- it flashes for a brief second and then disappears. No error message (or if there is one, it goes by too fast to read, but I think the pop up is blank). I reinstalled Vista and still have the problem. No problems with anything else.
Offline  
Old 06-06-2007, 01:19 AM   #16 (permalink)
wdk
New Member
 
Join Date: Mar 2007
Model: 7250
Carrier: verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Fix

The fix was to enable UAC, something I am loathe to do because of all the other problems UAC causes. It does work now though.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.