BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-11-2007, 08:36 PM   #1 (permalink)
New Member
 
Join Date: Jan 2007
Location: CT
Model: 8330
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Lost messaging settings

Please Login to Remove!

I just got my 1st blackberry, an 8703e from Verizon, and I had nothing but issues with it (it came with someone else's number and owner info in it!) and the guy in the store suggested I upgrade the software, so I downloaded the new 4.1 software and installed it and told it to delete all my existing application data since programs I had installed were not working properly. Well now everything seems to be working (finally!) BUT - my email/messaging folders are GONE they are still listed as email accounts (my gmail & vzw.blackberry.net) on the email settings but I can't figure out how to add them back onto the phone again. Anyone know how to do this?
Offline  
Old 02-11-2007, 08:47 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Go to your BIS (at your carriers website) setup and have your service books sent again.

You can look at options > advanced > service books, and if you see you message service books listed there, you might even delete those and have them sent again. On the Host Routing Table settings (also options > advanced > Host Routing Table) click to register.

Try that, good luck.
Offline  
Old 02-11-2007, 08:48 PM   #3 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

...

Last edited by JSanders : 02-11-2007 at 08:51 PM.
Offline  
Old 02-11-2007, 09:14 PM   #4 (permalink)
New Member
 
Join Date: Jan 2007
Location: CT
Model: 8330
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you!! That worked!!!
Offline  
Old 02-11-2007, 10:52 PM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Welcome.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.