BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-12-2007, 02:10 AM   #1 (permalink)
Knows Where the Search Button Is
 
akgrown's Avatar
 
Join Date: Nov 2006
Location: Seattle, WA
Model: 8800
Carrier: AT&T
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default WiFi icon appears...then disappears

Please Login to Remove!

If you notice the Engadget picture, as Ryan Block says, it has a WiFi icon in the press release image:

engadget.com/2007/02/12/rims-blackberry-8800-launched

But if you go to the RIM press media page, the WiFi icon no longer appears! Someone must have realized their mistake!

rim.com/news/kit/media/images/product/8800_ENG_EDGE_TopAngle.jpg

Also of interest is the filename for the RIM screenshots. They are specified as "8800_ENG_EDGE_<shot name>". Wonder if that's to separate this group of shots from the ones with the WiFi logo? Just guessing here...
Offline  
Old 02-12-2007, 11:16 AM   #2 (permalink)
BlackBerry Extraordinaire
 
BryanHarig's Avatar
 
Join Date: Feb 2005
Location: NYC
Model: 8900
OS: 4.6.1.94
Carrier: T-Mobile USA
Posts: 1,112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Different versions have different specs.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.