BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-12-2007, 06:00 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Location: houston
Model: 8700
Carrier: cingular
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Redlight blinks wont turn on.

Please Login to Remove!

My blackberry recently stopped working I can't boot it up at all. It just sits and blinks one redlight then three redlights ever few seconds. Any idea what this means?
Offline  
Old 02-12-2007, 07:44 PM   #2 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,975
Post Thanks: 148
Thanked 142 Times in 54 Posts
Default

Dead!

Have you tried Jl-Cmder or javaloader to usb wipe it?
Offline  
Old 02-12-2007, 10:05 PM   #3 (permalink)
BlackBerry Extraordinaire
 
flash24's Avatar
 
Join Date: Aug 2006
Location: San Antonio, TX
Model: 9930
OS: 7.1
PIN: 3319688F
Carrier: Verizon
Posts: 2,178
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

This have never happened to mine.. and I'm hoping not. Sorry I can't help, but goodluck!
__________________
http://twitter.com/billydasco

Proud to Serve USAF
Offline  
Old 02-13-2007, 01:12 PM   #4 (permalink)
Knows Where the Search Button Is
 
DKatman's Avatar
 
Join Date: Jun 2006
Location: Culver City, CA
Model: 8703e
Carrier: Sprint
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have had a few lately come in just like this.

They do nothing. I have used Jl_Commander and I have TRIED to reload them. Jl_Commander gives little feedback. I am not positive it EVER connect and was able to wipe it.

I can get back into desktop manager and attempt to load it. I will get USB_Device unknown at times. Sometimes it will connect and say that, then the PIN will display for a second or two and go away.
I have gotten through far enough to start loading it. One would hang EVERY time right about the 60% point of the first step. I thought the other would sometimes seem like it loaded and then hang and fail completely the first time it tried to reboot to finish installing them.

I had to order two new devices for these people. I do hang onto them. i try to fool myself that one day I will be inspired to try again and I will be able to resurrect them. I doubt it though.

Good Luck (I know that sucks),

Dave (Von Frankenstein)
__________________
There's no I in IT.
Offline  
Old 02-13-2007, 08:12 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Location: houston
Model: 8700
Carrier: cingular
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

damn guys that sucks this is my company phone given to me from the company. Yeah my boss will not be that happy ugh. Thanks for the help guys.
Offline  
Old 02-13-2007, 08:16 PM   #6 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,975
Post Thanks: 148
Thanked 142 Times in 54 Posts
Default

Don't give up yet.... Have you tried Jl_Cmder? If so then give javaloader a shot... The BB is probably fried but you wont know for sure until you try....
Offline  
Old 02-20-2007, 08:44 PM   #7 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8700g
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default same prob..pretty strange....

I didn't use my phone today at all, and so I figured I'd charge it before I crashed tonight. When I went to charge it, the device was going nuts. It appeared to be looping through a shutdown/reinitializing situation. indicator light would remain on for about 5 seconds, then go off, and an hourglass would appear for about a half second or so. I thought a reset might work, so I popped out the battery, and left it for about 5 minutes. I then replaced the battery and found I have nothing but a black screen, with the indicator flashing twice. I tried using the app loader to wipe the unit, but obviously come up with no good connection. I have tried to use JL_CMDER, but again, it also doesn't detect a connection, so it is useless. Could it actually be as simple as a dead battery, that has been healthy up to this point? Wouldn't I have gotten the low batt message prior to the shutdown, even with a bad battery? Anyway..if anyone has a suggestion, I'd be grateful. Thanks.
Offline  
Old 02-20-2007, 09:06 PM   #8 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,975
Post Thanks: 148
Thanked 142 Times in 54 Posts
Default

Doubt it's the battery.... Sounds like the BB might have issues beyond software control... (javaloader / jl_cmder) You might need to call your service provider / RIM and seek a replacement....
Offline  
Old 08-17-2007, 08:21 AM   #9 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8700
Carrier: Airtel
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same problem, BB not even powering even/LCD turning on, Only when i connect it to PC the red led blinks, but i am sure its not connect to pc,as not in XP device manager or i hear sound of hardware connection. Hence no point in using javaloader / jl_cmder.
Even tried to change the battery but didn't work.
any help?
Offline  
Old 11-09-2007, 08:01 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
Chinasaur's Avatar
 
Join Date: Apr 2006
Location: Portland/Seattle Megalopolis
Model: 8700g
Carrier: T-Mobile
Posts: 316
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

**Nevermind..found another thread on bypassing reboot cycle and wiping...thanks John!***

This just happened to my 8700g. Device is in constant reboot cycle. Was downloading a theme I later saw was not correct for my OS version.

JL_Commander can't establish a session long enough to either wipe or reset.

1. Red light
2. Hourglass
3. Reboot

Rinse, lather and repeat.

Doomed?

TIA

Last edited by Chinasaur : 11-09-2007 at 08:27 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.