BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-13-2007, 09:05 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Location: Santa Barbara
Model: 7130c
Carrier: AT&T
Posts: 84
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Warranty Replacement 7130c. I just want it to be exactly like the first one.

Please Login to Remove!

My bluetooth was broken on my 7130c, so they replaced it under warranty.

I'm trying to get my new one to mirror my old one, but it's not working.

90% of the third party apps aren't loading over with the device switch wizard.

It's a big pain, but at least I can just reinstall them like I originally did from the website.

Also, it says I have 4 messages, (the icon appears) but they're no where. They're not in my messages, in any of my email accounts, etc.

What's the deal with that?

I'm pretty well versed in the 7130c, but I'm a bit surprised it didn't switch over a bit easier.

As of now, I'm downloading the BB software, to just reinstall in hope of starting all over like it was when I opened the box.

Anyway, thanks for anything you can offer.

EDIT: Okay, I got my browser icon back, and figured out that I had to change the pin number on the BIS to get the email.

Still though, I have 4 email message icons, and there's no emails for them.

How do I get rid of that?

Last edited by Plinkerton : 02-13-2007 at 09:34 PM.
Offline  
Old 02-13-2007, 09:58 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Location: Santa Barbara
Model: 7130c
Carrier: AT&T
Posts: 84
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well. Nothing gets rid of it. They're not hiding anywhere, and resetting the phone, leaving the battery out, doesn't do it.

It's the last thing that's driving me nuts.

Anyone?
Offline  
Old 02-13-2007, 10:00 PM   #3 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Are they in Saved Messages?
Offline  
Old 02-13-2007, 10:26 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Location: Santa Barbara
Model: 7130c
Carrier: AT&T
Posts: 84
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nope. Definitely not hiding anywhere. It's kind of annoying.

And it's funny, cause I can switch to my old phone, and they're not there, switch to the new phone, and they are.

But, the new phone has just been updated with what the old phone had on it. Nothing extra, no new emails. I deleted the "You have registered" emails, etc. and everything else, but still, 4 messages say they're there.

Tomorrow I'm just gonna reinstall the software, and hopefully start fresh.

I got everything else to work, so that's cool.

One question though, to recap a question I asked before.

I do the "device switch" thing, and I can get it to do all the third party apps. Then, it says connect the new device.

But when it goes to update the third party apps, it goes very fast, says completed, but then they're not there.

And they're just games and Google maps, and a couple other things.

It's kind of strange.

Thanks again.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.