BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-16-2007, 05:25 PM   #1 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8700
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default error The selected server returned an error when attempting to fulfill your request.'

Please Login to Remove!

Error The selected server returned an error when attempting to fulfill your request.' when browsing to yell.com on my blackberry 8700 (4.1.0.266) .. thinking does it need 4.1.0.351 ?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.