BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-17-2007, 11:11 AM   #1 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8330C
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8703 not working after number port

Please Login to Remove!

I was using a BB from Cingular which worked fine, but the phone part sucked, so I got a new 8703 from Verizon. I got it in the mail, set it up with the BB Desktop Manager and everything was fine. I gave it a few days just to make sure that I liked the phone service through Verizon enough to make the switch and swallow the Cingular cancellation fee. I did, so I called Verizon and had them port my old BB number to the new BB. The port went through fine, but now I can't send/receive email. I reconfigured the phone (through the Desktop Manager, generated new encryption key, etc.) and I can reconcile it when it's physically connected to the computer, but it won't send or receive email when it's not connected to the CPU.

I called Verizon and they were useless. Can anyone help me? Are there any places that I could call to pay for one time support?
Offline  
Old 02-17-2007, 11:39 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,703
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

Welcome to the forums,
Sounds like a service book issue. What are you using for email? BIS, BES, Desktop Redirector?

Also, give this a try. Go to Options >Advanced Options >Host Routing Table >Click the wheel and select "register now."
Offline  
Old 02-17-2007, 12:41 PM   #3 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8330C
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

John, that worked - YOU THE MAN!!!! I can't thank you enough. My company's IT department is basically 2 guys doing the work load of 10 guys so it's unlikely that I would have getten any help for quite some time...

Quote:
Originally Posted by John Clark
Welcome to the forums,
Sounds like a service book issue. What are you using for email? BIS, BES, Desktop Redirector?

Also, give this a try. Go to Options >Advanced Options >Host Routing Table >Click the wheel and select "register now."
Offline  
Old 02-17-2007, 12:44 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,703
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.