BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-19-2007, 11:36 PM   #1 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8700c
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation AAAHHHH HEELLPPPP..Problem 8700c Cingular Browser

Please Login to Remove!

My regular browser works fine but when i click the Cingular Brower, it starts loading then says "The WAP Gateway has reported that Security can not be negotiated with device or the account is locked..." blah blah, i went to the cingular store and we were on the phone with tec support for over an hour. it later worked for a short time then went back to not working. i have only had this phone 4 days. SOMEONE HELP MEEE PLEASEEE
Offline  
Old 02-20-2007, 01:13 AM   #2 (permalink)
BlackBerry Extraordinaire
 
kasperapd's Avatar
 
Join Date: Jul 2006
Location: Austin, TX
Model: 9700
Carrier: AT&T
Posts: 1,946
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you have your APN settings configured? If not, go to Options > Advanced Options > TCP

Then set as:

APN: wap.cingular
Username: [email address]
Password: CINGULAR1
__________________
CrackBerry

Please try a Search
Offline  
Old 03-15-2007, 12:19 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
hokie123's Avatar
 
Join Date: Jul 2006
Model: 9700
OS: 5.0.0.862
Carrier: AT&T
Posts: 201
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just noticed this error on my Cingular browser tonight as well. Up to now I have never had a problem, so I'm guessing there may be some new issue that their tech support hasn't been able to properly diagnose.

I'll try the browser again tomorrow and see if there's any change.
Offline  
Old 03-15-2007, 01:53 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
hokie123's Avatar
 
Join Date: Jul 2006
Model: 9700
OS: 5.0.0.862
Carrier: AT&T
Posts: 201
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was having the problem today as well, but received a different message:

"A failure has occurred during the negotiations of the secure connection with the WAP gateway. Please contact your service provider."

Cingular has a link here

which took care of the problem. Summary of steps:
  1. Delete some service books
  2. Re-register handheld
  3. Perform soft reset
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.