BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-20-2007, 03:26 PM   #1 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default OK I am guilty typing on 8700 vs 8800

Please Login to Remove!

Not completely read my 8800 manual but when I have composed emails in the past the letter I (i) capatalized itself automatically in the past. It did it on my 8700c but not my 8800.

Help me please
Offline  
Old 02-20-2007, 03:32 PM   #2 (permalink)
New Member
 
Join Date: Jun 2006
Location: YKF
Model: 8800
Carrier: Rogers
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When you compose a new message, push the BB menu button and select "Edit AutoText". Does it list the following?

i (I) Specified Case
Offline  
Old 02-20-2007, 03:35 PM   #3 (permalink)
Thumbs Must Hurt
 
FLIPP_96's Avatar
 
Join Date: Sep 2006
Model: 8320
Carrier: TMO
Posts: 133
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just need to and the i to I in the Autotext. I'm guessing that its the same setup as the 8700.
Offline  
Old 02-20-2007, 03:40 PM   #4 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks, that did it. I aasumed that was there and it was not listed. It is now and all works fine.
Offline  
Old 02-20-2007, 03:42 PM   #5 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by FLIPP_96
Just need to and the i to I in the Autotext. I'm guessing that its the same setup as the 8700.
You are correct but with every BB I have owned this was already in the AutoText but not the 8800.

Thanks
Offline  
Old 02-20-2007, 03:45 PM   #6 (permalink)
New Member
 
Join Date: Jun 2006
Location: YKF
Model: 8800
Carrier: Rogers
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It *should* be there... perhaps this was an attempt to move towards an instant messaging based system of communication... No capitals, lots of "emoticons", and heaven forbid that you type out a full sentence!
Offline  
Old 02-20-2007, 06:25 PM   #7 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I agree it should have been there as every BB I have had did this. Oh well, all is well now
Offline  
Old 02-21-2007, 08:06 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2004
Location: Austin, TX
Model: 9000
Carrier: at&t
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Now you have me wondering, so I checked mine and it was indeed there. Interesting that it was missing in yours.
CC
__________________
Chris Callsen
Austin, Texas
Offline  
Old 02-21-2007, 08:11 AM   #9 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Must be a plot or something as I could not have erased it. I also know the 8800 was new as I saw mine come in the door via the delivery people.

Must have been a plot that with everyones help, I foiled!
Offline  
Old 02-21-2007, 08:14 AM   #10 (permalink)
BlackBerry Extraordinaire
 
archer6's Avatar
 
Join Date: Oct 2006
Location: California, USA
Model: 8310
Carrier: at&t
Posts: 1,105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Quote:
Originally Posted by greggebhardt
I agree it should have been there as every BB I have had did this. Oh well, all is well now
That's nothing, you should see the user error's I'm making
__________________
My All Time Favorite: _RED-8310_ Backups: 7130c, 8100, O2 8300, at&t 8300, 8700c, 8800, 8820
Offline  
Old 02-21-2007, 08:28 AM   #11 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

In time your thumbs will be at home!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.