BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-20-2007, 04:39 PM   #1 (permalink)
Knows Where the Search Button Is
 
bbcpo's Avatar
 
Join Date: Feb 2005
Location: Georgia
Model: 9530
Carrier: Verizon
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Red face 7250 not receiving e-mail

Please Login to Remove!

I am on BES server, using 7250. I am able to send e-mail from device but not receiving it, called verizon they say it is server problem, wiped handheld and reactivated but same situation exists. Thanks for the help.
Offline  
Old 02-21-2007, 09:10 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,912
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

If it is a server problem, wiping your handheld and reactivating the device does nothing toward fixing the server problem.

You don't give much detail... but was your e-mail sending on this very same 7250 previously, or is this a new unit, new BES setup? In otherwords, what else changed just prior to your problem occuring?
Offline  
Old 02-21-2007, 09:53 AM   #3 (permalink)
Knows Where the Search Button Is
 
bbcpo's Avatar
 
Join Date: Feb 2005
Location: Georgia
Model: 9530
Carrier: Verizon
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry about not providing details. it is not a new unit, it was sending e-mail before reactivation (which was done after handheld wipe) and it is sending e-mail after reactivation. Calender, contact, memo function working fine, e-mail reconcilation is on, delete on is mailbox and handheld, on conflicts mailbox wins. Thank you for trying to help me.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.