BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-21-2007, 05:49 AM   #1 (permalink)
Knows Where the Search Button Is
 
gator12's Avatar
 
Join Date: Feb 2007
Location: Tampa
Model: 8300
Carrier: AT&T
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question 8800 "Freezing" Issue

Please Login to Remove!

Just picked up my 8800 yesterday in Tampa. Overnight I had it plugged in using my 8700c charger. This morning I realized it appeared dead, when I pulled out battery and put it back in it was fine and fully charged. ANy advise? Anybody have similiar issue? Did the 8700 charger cause this?

Thanks
Offline  
Old 02-21-2007, 05:54 AM   #2 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The chargers are the same so no way it is causing this.

Have you entered any software or changed some settings?

If not your 8800 is defective and needs to be replaced if removing the battery did not help. Be warry of some IM programs that use alot of battery power checking for IM.

I love it when peiople load their devices up to capacity or past and wonder why it is not working. I am not saying that this is you but if you have not added alot of software you ned to return it as mine and others are running well.
Offline  
Old 02-21-2007, 06:09 AM   #3 (permalink)
Knows Where the Search Button Is
 
gator12's Avatar
 
Join Date: Feb 2007
Location: Tampa
Model: 8300
Carrier: AT&T
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Greg thanks for the reply, I have not loaded any 3rd part apps yet. Removing the battery "did" help, and it has not locked up except overnight. I will give it another day before exchanging. SO far it seems to be a great device.
Offline  
Old 02-21-2007, 06:56 AM   #4 (permalink)
BlackBerry Extraordinaire
 
archer6's Avatar
 
Join Date: Oct 2006
Location: California, USA
Model: 8310
Carrier: at&t
Posts: 1,105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I'm on day 3 with my new 8800 and its fine.

Just out of curiousity why didn't you use the charger that came with your 8800?
__________________
My All Time Favorite: _RED-8310_ Backups: 7130c, 8100, O2 8300, at&t 8300, 8700c, 8800, 8820
Offline  
Old 02-21-2007, 06:59 AM   #5 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am still using my charger that came with my old Blackberry from Nextel, the 7520! Guess I am too lazy to go behind the cabinet and unplug and plug in a new one. I must have 7-8 new chargers sitting around, still wraped in the plastic
Offline  
Old 02-21-2007, 07:20 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Model: 8300
Carrier: att
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Charging Issue

Does anyone's 8800 green LED go from blinking to steady after battery reaches full charge like the Pearl and 8700 ??? My 8800 blinks forever while charging and powered off.
Offline  
Old 02-21-2007, 07:27 AM   #7 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by joec
Does anyone's 8800 green LED go from blinking to steady after battery reaches full charge like the Pearl and 8700 ??? My 8800 blinks forever while charging and powered off.
Might depend how you got the LED set up. I had my coverage indicator turned on and my light always blinked green on both Pearl and 8800.
Offline  
Old 02-21-2007, 08:49 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Model: 8300
Carrier: att
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Solved ( I think)

Greg,

I found that the 8700 will always glow solid green when fully charged regardless of the service led setting. On the 8800 however, if I connect the charger when the unit is powered down the led will blink until fully charged then go to solid regardless of the service led setting.

If I connect the charger while the 88 is powered up and it powers down via auto on/off, the led blinks all the time.

Of course in the overall scheme of things this behavior is of little significance, I just became so used to the 8700 that I took particular notice of this.
Offline  
Old 02-21-2007, 08:54 AM   #9 (permalink)
BlackBerry Extraordinaire
 
archer6's Avatar
 
Join Date: Oct 2006
Location: California, USA
Model: 8310
Carrier: at&t
Posts: 1,105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by joec
Greg,

I found that the 8700 will always glow solid green when fully charged regardless of the service led setting. On the 8800 however, if I connect the charger when the unit is powered down the led will blink until fully charged then go to solid regardless of the service led setting.

If I connect the charger while the 88 is powered up and it powers down via auto on/off, the led blinks all the time.

Of course in the overall scheme of things this behavior is of little significance, I just became so used to the 8700 that I took particular notice of this.
This is the same thing I experience on my 8800, and your right it's funny how we get used to a certain pattern and then when it changes on a new device (at least for me) I initially see it as a red flag.....
__________________
My All Time Favorite: _RED-8310_ Backups: 7130c, 8100, O2 8300, at&t 8300, 8700c, 8800, 8820
Offline  
Old 02-21-2007, 08:56 AM   #10 (permalink)
BlackBerry Extraordinaire
 
archer6's Avatar
 
Join Date: Oct 2006
Location: California, USA
Model: 8310
Carrier: at&t
Posts: 1,105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I made a few posts here earlier using my 8700 while my 8800 was off and charging after a big day yesterday. So far (and it's only day 3 today) I'm liking the battery life of the 8800.

Cheers...
__________________
My All Time Favorite: _RED-8310_ Backups: 7130c, 8100, O2 8300, at&t 8300, 8700c, 8800, 8820
Offline  
Old 02-21-2007, 09:09 AM   #11 (permalink)
No longer Registered.
 
Join Date: Sep 2006
Location: chicago
Model: 8800
Carrier: tmobile
Posts: 137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yea you may have a defective 8800
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.