BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-21-2007, 10:37 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Location: Los Angeles
Model: 8703
Carrier: Verizon
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default LED status while charging

Please Login to Remove!

I just noticed that for the 8800, while it's charging, the LED indicator on the top of the device does not turn red -- or any color for that matter, it just stays off. Does anyone else's do this? I recall that for the 8700, it would turn red while charging, becoming green when fully charged. I have my status light indicator setting turned to off, assuming it doesn't apply to this "charging" issue.

UPDATE: Okay, maybe I was mistaken the first time. I just turned on my old 8703e, plugged it in, and noticed that the LED did not come on. But I know for a fact that the light did come on when the device was completely powered down and charged. So am I correct in that the LED turns red when charging only when the 8800 is powered off but not when on? I might have been mistaking it with the Treos which turn red while charging, green when charged, whether they are on or off.

Last edited by Sophist : 02-21-2007 at 10:56 AM.
Offline  
Old 02-21-2007, 01:30 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Location: Los Angeles
Model: 8703
Carrier: Verizon
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No one has any comment on this? I'd still like to hear from others if their 8800's LED lights up while charging (while powered on).
Offline  
Old 02-21-2007, 01:47 PM   #3 (permalink)
Knows Where the Search Button Is
 
adamzeit's Avatar
 
Join Date: Feb 2007
Model: 8900
Carrier: AT&T
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

last night (first night with it) mine was flashing slowly like a yellow-orange color when charging....
Offline  
Old 02-21-2007, 01:55 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
wangta01's Avatar
 
Join Date: May 2005
Location: Los Angeles, CA
Model: 8900
Carrier: AT&T
Posts: 418
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You gotta turn the LEd on first.

Mine, is currently blinking green when its on and no messages - red when it has a message.

The LED will only turn on when its charging IF you turn it OFF. Then, it will be an amber color and blink slowly. Other than that, the light doesn't indicate charge or not.
Offline  
Old 02-21-2007, 02:10 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Location: Los Angeles
Model: 8703
Carrier: Verizon
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by wangta01
You gotta turn the LEd on first.

Mine, is currently blinking green when its on and no messages - red when it has a message.

The LED will only turn on when its charging IF you turn it OFF. Then, it will be an amber color and blink slowly. Other than that, the light doesn't indicate charge or not.
When you say "turn the LED on first," you're referring to the setting under Options/Screen&Keyboard that enables/disables the LED service light?

And when you say "The LED will only turn on when its charging IF you turn it OFF," the "it" you are using is referring to the BB or the LED?

Sorry for all of the questions -- I'm just confused.
Offline  
Old 02-21-2007, 02:15 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
wangta01's Avatar
 
Join Date: May 2005
Location: Los Angeles, CA
Model: 8900
Carrier: AT&T
Posts: 418
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Sophist
When you say "turn the LED on first," you're referring to the setting under Options/Screen&Keyboard that enables/disables the LED service light?

And when you say "The LED will only turn on when its charging IF you turn it OFF," the "it" you are using is referring to the BB or the LED?

Sorry for all of the questions -- I'm just confused.
No problem man - I couldn't tell from your first post if you had the LED setting to be ON.

When the BB is on, you will only see the LED be green or red, depending on if you have a message or not (green = no messages and receiving signal, red = message). Thus, if you plug it in while its powered up, you really can't tell its charging just by looking at the LED.

However, if you turn OFF the BB and then start charging, the LED will turn white/yellow and pulsate (and I think it might turn a consistent green when its fully charged, or maybe yellow, I don't remember).

Does this make sense?
Offline  
Old 02-21-2007, 05:51 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Location: Los Angeles
Model: 8703
Carrier: Verizon
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by wangta01
No problem man - I couldn't tell from your first post if you had the LED setting to be ON.

When the BB is on, you will only see the LED be green or red, depending on if you have a message or not (green = no messages and receiving signal, red = message). Thus, if you plug it in while its powered up, you really can't tell its charging just by looking at the LED.

However, if you turn OFF the BB and then start charging, the LED will turn white/yellow and pulsate (and I think it might turn a consistent green when its fully charged, or maybe yellow, I don't remember).

Does this make sense?
Crystal clear. Thanks again for the clarification!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.