BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-21-2007, 12:44 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: 8800
Carrier: cingular
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Ramble IM on the 8800?

Please Login to Remove!

Switched from a Verizon 8700 to Cingular 8800. Can't get Ramble IM to work. Anyone know how? I put the APN etc in but still no luck. Running off BIS.
Offline  
Old 02-21-2007, 03:06 PM   #2 (permalink)
Thumbs Must Hurt
 
underskybb's Avatar
 
Join Date: Feb 2007
Location: San Jose
Model: Many
Carrier: ATT
Posts: 110
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I use BIS and got Ramble to work.
I used the apn found on here, I guess you too have it already.
wap.cingular
[email address]
password: ****** (they are all stars i can't see, lol, but you can find them on this forum)

anyway, remember to put username and password in CAPITAL letters.
since it works on mine, at least u know it's not a device-specific issue.

Edit: Why is there a BOX?? around my text?

Edit 2: Wow it appears to be an image! I guess the forum recognizes it as an email address (though it's not) and convert it to an image so bot will not be able to collect them? How thoughtful...
__________________
Devices: 8800 x 1, 8300 x 2, 8700c x 1, 9000 x1, iPhone x 1, iPhone 3GS x 1
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.