BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 02-21-2007, 01:46 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
wangta01's Avatar
 
Join Date: May 2005
Location: Los Angeles, CA
Model: 8900
Carrier: AT&T
Posts: 418
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Browser Setting?

Please Login to Remove!

Hey guys,

Just got my new 8800 today - and signed up for the BIS package.

Strange things are happening and I know some of these are probably pretty stupid:

1) Redirector for my Outlook is not working (Failed Forwarding Message)
2) Browser doesn't work - will time out, but the Media Net DOES work? I tried fixing this by making Media Net my default browser.
3) Jivetalk - installed the Pearl version and it seemed to install fine, but is not able to connect. i think its trying to use the same connection that the Browser was using?

So far, I have done the following:
1) Setup my BIS account - changed the referenced PIN and IMEI codes. Am now getting email on all BIS accounts without problems.

Any help would be appreciated.

Thanks!
Offline  
Old 02-21-2007, 03:36 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2004
Model: 8800
Carrier: Several
Posts: 227
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by wangta01
Hey guys,

Just got my new 8800 today - and signed up for the BIS package.

Strange things are happening and I know some of these are probably pretty stupid:

1) Redirector for my Outlook is not working (Failed Forwarding Message)
2) Browser doesn't work - will time out, but the Media Net DOES work? I tried fixing this by making Media Net my default browser.
3) Jivetalk - installed the Pearl version and it seemed to install fine, but is not able to connect. i think its trying to use the same connection that the Browser was using?

So far, I have done the following:
1) Setup my BIS account - changed the referenced PIN and IMEI codes. Am now getting email on all BIS accounts without problems.

Any help would be appreciated.

Thanks!
I would try resending the service books to your device -- this should recreate the Browser setup. To me, the easiest way to do it is from the BIS setup page.
Offline  
Old 02-21-2007, 04:27 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
wangta01's Avatar
 
Join Date: May 2005
Location: Los Angeles, CA
Model: 8900
Carrier: AT&T
Posts: 418
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bollar
I would try resending the service books to your device -- this should recreate the Browser setup. To me, the easiest way to do it is from the BIS setup page.
I did try this - still no dice. When I startup Media Net - I can browse around without problems. Browser - nothin, times out.

BBWeather - Error: Failed to Transmit
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Fulham WorkHorse Adaptable Ballast WH2-120-C
$25.22
Fulham WorkHorse Adaptable Ballast WH2-120-C pictureBEHA DISCHARGE LAMP TESTER LT 277 ACOUSTICAL OPTICAL AC/DC CAPACITOR BALLAST
$42.62
BEHA DISCHARGE LAMP TESTER LT 277 ACOUSTICAL OPTICAL AC/DC CAPACITOR BALLAST pictureAtlas HID Ballast Replacement Kit with Metal Halide Lamp Bulb MH400-005MOG 120V
$79.95
Atlas HID Ballast Replacement Kit with Metal Halide Lamp Bulb MH400-005MOG 120V pictureRobertson HPS1P CFT or CFQ13W/GX23d Lamp 120V 60 hZ 0.14a Electrical Ballast
$9.95
Robertson HPS1P CFT or CFQ13W/GX23d Lamp 120V 60 hZ 0.14a Electrical Ballast pictureNOS Advance Ballasts Rapid Start Fluorescent 1-30 or 40W RL-140 120 Volt USA Lot
$14.99
NOS Advance Ballasts Rapid Start Fluorescent 1-30 or 40W RL-140 120 Volt USA Lot picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.