BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-21-2007, 03:12 PM   #1 (permalink)
Knows Where the Search Button Is
 
Turboman93's Avatar
 
Join Date: Sep 2005
Location: Austin, TX
Model: 9700
OS: 5.0.0.593
Carrier: AT&T
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cingular Media Net

Please Login to Remove!

Hey guys,

I'm having a problem with my 8800 getting to the MEdia Net using the icon on the phone. I get an error stating:

Unable to connect to the Internet, please try again later. If the problem persists please contact your service provider.

I'm sure this is a configuration problem in my 8800 as my 8700c was working just fine right before I moved the SIM over. Can anyone help me with getting the correct settings?

TIA.

-Shawn
Offline  
Old 02-21-2007, 03:16 PM   #2 (permalink)
Knows Where the Search Button Is
 
AngelJo008's Avatar
 
Join Date: Oct 2006
Model: 9530
OS: Mac OS X
Carrier: Verizon
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try resending the service books. Others have done this and it has solved their problem
Offline  
Old 02-21-2007, 03:22 PM   #3 (permalink)
LCC
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Atlanta
Model: 9000
Carrier: AT&T
Posts: 99
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by AngelJo008
try resending the service books. Others have done this and it has solved their problem

Didn't seem to work for me. I need the TCP settings but can't find the thread where listed.
Offline  
Old 02-21-2007, 03:25 PM   #4 (permalink)
Knows Where the Search Button Is
 
Turboman93's Avatar
 
Join Date: Sep 2005
Location: Austin, TX
Model: 9700
OS: 5.0.0.593
Carrier: AT&T
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just went to my BES server and resent the service book and no change. Thanks for the suggestion though. Anyone else?
Offline  
Old 02-21-2007, 03:29 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
wangta01's Avatar
 
Join Date: May 2005
Location: Los Angeles, CA
Model: 8900
Carrier: AT&T
Posts: 418
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Heh - looks like we're having similar problems. Look at the topic below this one...I can't get the browser to work, but my media net works fine ;)
Offline  
Old 02-21-2007, 03:33 PM   #6 (permalink)
Knows Where the Search Button Is
 
Turboman93's Avatar
 
Join Date: Sep 2005
Location: Austin, TX
Model: 9700
OS: 5.0.0.593
Carrier: AT&T
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah I saw that. I just did a register again in the Host Routing Table section to no avail. I can get out just fine with the BB Broswer since I'm on a BES. But I have some ringtones to get on this phone. I know it's a lame reason but one none the less.
Offline  
Old 02-21-2007, 07:27 PM   #7 (permalink)
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try this: http://www.blackberryforums.com/gene...t-browser.html
Offline  
Old 02-21-2007, 07:46 PM   #8 (permalink)
Knows Where the Search Button Is
 
Turboman93's Avatar
 
Join Date: Sep 2005
Location: Austin, TX
Model: 9700
OS: 5.0.0.593
Carrier: AT&T
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah did that and no luck. Calling Cingular Customer Care. *shudders*
Offline  
Old 02-21-2007, 09:11 PM   #9 (permalink)
Knows Where the Search Button Is
 
Turboman93's Avatar
 
Join Date: Sep 2005
Location: Austin, TX
Model: 9700
OS: 5.0.0.593
Carrier: AT&T
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Problem resolved. They didn't have Internet turned on in my account. I can get to everything now.

Thanks for everyone who helped.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.