BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-21-2007, 05:54 PM   #1 (permalink)
LCC
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Atlanta
Model: 9000
Carrier: AT&T
Posts: 99
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default DST Patch on 8800?

Please Login to Remove!

Do we need to apply the patch? I sure hope not as this device was just released, would think it would already have it accounted for.
Offline  
Old 02-21-2007, 05:55 PM   #2 (permalink)
BlackBerry Extraordinaire
 
BryanHarig's Avatar
 
Join Date: Feb 2005
Location: NYC
Model: 8900
OS: 4.6.1.94
Carrier: T-Mobile USA
Posts: 1,112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You do not need to patch it.
Offline  
Old 02-21-2007, 05:57 PM   #3 (permalink)
BlackBerry Extraordinaire
 
kasperapd's Avatar
 
Join Date: Jul 2006
Location: Austin, TX
Model: 9700
Carrier: AT&T
Posts: 1,946
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's included in the new software.
__________________
CrackBerry

Please try a Search
Offline  
Old 02-21-2007, 08:48 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2004
Model: 8800
Carrier: Several
Posts: 227
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

FWIW, our crack IT staff pushed it to me and it didn't hurt anything. I now have the 2007 DST Patch listed in my Options...
Offline  
Old 02-21-2007, 09:13 PM   #5 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by bollar
FWIW, our crack IT staff pushed it to me and it didn't hurt anything. I now have the 2007 DST Patch listed in my Options...
Not to take up for your BES admins, but they likely highlighted everyone's account and applied the software configuration. By default, we don't look at model numbers when applying the patch. Research could have been done, but if they were a good IT department, the research would have been completed a week ago (and thus, your 8800 wouldn't have been on the BES at that time).
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 03-01-2007, 11:49 PM   #6 (permalink)
BlackBerry Extraordinaire
 
Lex Luthor's Avatar
 
Join Date: Nov 2005
Model: 9800
Carrier: xxx9824;xxx9824;xxx9824;xxx9824;xxx9824;
Posts: 1,620
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This may be a dumb question but I don't see it listed in my options like I did when I downloaded it for my Pearl. Is it not showing because it's built into the new software as kasperapd posted previously or should I download it just to be safe?
Offline  
Old 03-01-2007, 11:51 PM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

The 8800 does not need the patch. It is built in to the OS.
Offline  
Old 03-02-2007, 12:33 AM   #8 (permalink)
BlackBerry Extraordinaire
 
Lex Luthor's Avatar
 
Join Date: Nov 2005
Model: 9800
Carrier: xxx9824;xxx9824;xxx9824;xxx9824;xxx9824;
Posts: 1,620
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks I just wanted to double check.
Offline  
Old 03-12-2007, 12:34 PM   #9 (permalink)
CrackBerry Addict
 
Join Date: Mar 2005
Location: San Francisco
Model: Bold
Carrier: ATT
Posts: 941
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My 8800 is not patched and is off 1 hour from the network time.
Offline  
Old 03-12-2007, 12:37 PM   #10 (permalink)
CrackBerry Addict
 
RoadRider's Avatar
 
Join Date: Dec 2005
Location: Il
Model: 8310
Carrier: ATT
Posts: 738
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The time on my 8800 adjusted fine. I'm on BIS if that matters.
Offline  
Old 03-12-2007, 12:45 PM   #11 (permalink)
Thumbs Must Hurt
 
elgauchogrub's Avatar
 
Join Date: Apr 2005
Location: Seattle, WA
Model: 8800
Carrier: Cingular
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We've got several 8800's that were not patched, and now the time is off. Network time shows up correctly, but when I use the "update time" option the device sets it's self one hour behind the network. So far the only fix I've found is to update manually.

edit>> We're using BES with Exchange 2003. None of the other users is having this issue (7100, 7290, 8700 or 8100 series devices)
Offline  
Old 03-12-2007, 12:58 PM   #12 (permalink)
CrackBerry Addict
 
Join Date: Mar 2005
Location: San Francisco
Model: Bold
Carrier: ATT
Posts: 941
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What version of OS are you using. When my coworker updates his time it does not set his bb time back 1 hour. Mine gets set back 1 hour.
Offline  
Old 03-12-2007, 01:18 PM   #13 (permalink)
Thumbs Must Hurt
 
elgauchogrub's Avatar
 
Join Date: Apr 2005
Location: Seattle, WA
Model: 8800
Carrier: Cingular
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

4.2.1.72 for Cingular
Offline  
Old 03-12-2007, 02:25 PM   #14 (permalink)
New Member
 
porilio's Avatar
 
Join Date: Jun 2005
Model: 8800
Carrier: Cingular
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by elgauchogrub
We've got several 8800's that were not patched, and now the time is off. Network time shows up correctly, but when I use the "update time" option the device sets it's self one hour behind the network. So far the only fix I've found is to update manually.

edit>> We're using BES with Exchange 2003. None of the other users is having this issue (7100, 7290, 8700 or 8100 series devices)
We are on the exact same situation. Several 8800's got the patch as part of our rollout and are fine, as are the older devices. We do have some 8800's that did not get the patch and now have the wrong time. I can change to other time zones (i.e. Mexico - New), and it is correct, but setting back to EST the time is off.
__________________
Offline  
Old 03-13-2007, 10:26 AM   #15 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8300
Carrier: ATT
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Whoever claims that the 8800 did not need the patch is wrong. The OS level does not seem to be DST compliant. If you happened to patch the device prior to DST, you're fine. If not, chances are time is off. Someone posted a solution which seems to have worked, as we've tried it and it fixed the 8800 time issue. Basically you need to backup the device, wipe it, restore with Advanced options and exclude the "time zones" data from the restore, and re-activate. Device came back up with the correct time.
Offline  
Old 03-13-2007, 01:44 PM   #16 (permalink)
New Member
 
itboy's Avatar
 
Join Date: Feb 2006
Location: Medford
Model: 9000
Carrier: AT&T
Posts: 2
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I have 7 8800's on a BES server that I didn't patch and the time was correct after the time switch. I contacted BB support and they told me that the patch was built in to the new OS.
Offline  
Old 03-13-2007, 02:42 PM   #17 (permalink)
Talking BlackBerry Encyclopedia
 
oester's Avatar
 
Join Date: Dec 2005
Location: Rochester, MN
Model: 9000
OS: 4.6.0.234
Carrier: AT&T
Posts: 242
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Pretty sure the BES folks here have an open problem with RIM and out Lotus BES's. If you had a 8100 and them migrated to an 8800, the BES pushes the wrong version if the TZ table to the device. I've just moved my BB 1 TZ to the east for 2 weeks.
Offline  
Old 03-13-2007, 02:52 PM   #18 (permalink)
Thumbs Must Hurt
 
elgauchogrub's Avatar
 
Join Date: Apr 2005
Location: Seattle, WA
Model: 8800
Carrier: Cingular
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by porilio
We are on the exact same situation. Several 8800's got the patch as part of our rollout and are fine, as are the older devices. We do have some 8800's that did not get the patch and now have the wrong time. I can change to other time zones (i.e. Mexico - New), and it is correct, but setting back to EST the time is off.
I was able to resolve this is earlier today after doing the following:

Remove user (in this case me) from BES
Using jl_cmder, wipe out the handheld
reload the 8800 firmware (most current for cingular from the RIM website) using desktop manager
re-add to BES and run enterprise activation.

That fixed it for me, and the other two affected handhelds.
Offline  
Old 03-13-2007, 03:19 PM   #19 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Model: 8100
Carrier: Cingular
Posts: 157
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I switched from an 8100 to an 8800 and ended up with all types of DST problems. We are on GroupWise. I also had alot of problems activating the 8800 on our BES. I am reinstalling the hand held OS.
Offline  
Old 03-13-2007, 04:34 PM   #20 (permalink)
CrackBerry Addict
 
Join Date: Mar 2005
Location: San Francisco
Model: Bold
Carrier: ATT
Posts: 941
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have not found a pettern between the 8800s that rolled over during DST and the ones that didn't. It could be a number of things.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.