BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   7130 tethered modem with XP (http://www.blackberryforums.com/general-legacy-device-discussion/66335-7130-tethered-modem-xp.html)

cruzer3 02-23-2007 08:58 AM

7130 tethered modem with XP
 
I need some help on this issue....I have changed computers to from an OS of 2000 to XP. My modem was working on 2000 and since I have gone to XP it has stopped. I have tried everything and also contacted Sprint support and have gotten no where.

The phone has been reprogrammed, sync'd with the servers. I have looked at the FAQ for setting up a modem and everything seems to be set-up correctly. I have went to Phone&Modem in ths control panel and did a Query on the Modem and is responds. I have removed and installed the desktop manager, Sprint's connection manager.

The error message I am getting is #678 or #720 which both state remote computer not responding.

Carrier: Sprint
Model: 7130e
Issue: tethered modem not working on XP

Can someone please help?

southwestcomm 02-23-2007 02:23 PM

Don't use the Sprint connection manager. Make certain you are using BB Desktop Manager 4.1 and set up a standard modem connection via the Windows Network Connection Control Panel. Below is a link from RIM with the instructions:

BlackBerry Search Results

cruzer3 02-25-2007 01:23 PM

Still not working
 
I have used the Sprint PCS commention manager and I also have created one through the new modem connection. I am still seeing these the errors as I have tried both methods and still getting the errors?

I have contacted Sprint support and my phone has been reporgrammed, set back to factory default. It seem when I am trying to connect throught the modem on the 7130e I noticed the following:

Before a connection "1XEV" then when the Modem is trying to conent I get the the message ont he 7130e display abot the modem and then the "1XEV" changes to "1x". Going to call Sprint support again.

southwestcomm 02-25-2007 06:51 PM

Completely uninstall Desktop Manager and Sprint's Connection Manager and do a clean re-install of Desktop Manager. Many times the USB port does not get installed correctly.

cruzer3 02-26-2007 10:40 AM

still issues
 
Southwestcomm thank you for the input.

I have deleted the Device manager, Sprint Connection mamanger and also the connection I created. I placed them all back and it seems I get farther.
It seems to almost get connected....the point is authenticating and then it drops. I am not able to get into the server.

Well going to call Sprint AGAIN to see what is happening...also goign to call my computer support center to see what the heck is happening....

southwestcomm 02-26-2007 09:55 PM

Read this carefully - DO NOT use the Sprint Connection Manager to tether a BB. Do not even install it. It is not needed and caused a known connection issue. Only use the Blackberry Desktop Manager software and create a modem connection with Window. Again, do not use the Connection Manager software.

i-Berry 03-26-2007 03:24 PM

I have not had any problem with mine and I have the sprint con mngr the only problem i encounter is when i pull the cable out before i disconnect and all you do is power off the device and turn it back on. that may be a solution for your prob. now does anyone have a prob with using it as a modem and using the bluetooth to talk at the same time? this seems to lock up everything: computer 7130 and headset. I was told that there were probs with the 7130 modem features that may be encountered by a rep at sprint.


All times are GMT -5. The time now is 05:15 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.