BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-23-2007, 09:22 PM   #1 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8800
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems with my 8800 - 2 units & both have problems

Please Login to Remove!

I have recently purchased the 8800 for my Cingular service and following are the issues I am having with the device. I wonder if there is something wrong with the phone or perhaps it is something that I might be doing.

- The "phone" cuts in and out while on a call even when there are all five bars on the signal strength. Everyone once in the while (perhaps <10% of my calls) are without the intermittent clicking where I don't have to ask someone to repeat what they might have said. This is very bothersome especially considering the calls that do cut in and out and the ones that dont are all made from the same location (within my apartment)

- There is a very noticeable echo on about 70% - 80% of all calls. This could very well be addressed with a setting which I might be overlooking.

- The ambient light sensor works intermittently. Many times I am outdoors during daytime and the screen brightness fails to adjust making it rather difficult to read the screen.

Hoping that it was the device itself I went back to the Cingular store and obtained a second unit. These three problems are also present with my second unit. If any of you have experienced these problems and have found a fix I would absolutely love to hear from you and how I might be able to address these problems.

Thanks in advance.
Offline  
Old 02-23-2007, 09:57 PM   #2 (permalink)
BlackBerry Extraordinaire
 
archer6's Avatar
 
Join Date: Oct 2006
Location: California, USA
Model: 8310
Carrier: at&t
Posts: 1,105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by KenDallas
I have recently purchased the 8800 for my Cingular service and following are the issues I am having with the device. I wonder if there is something wrong with the phone or perhaps it is something that I might be doing.

- The "phone" cuts in and out while on a call even when there are all five bars on the signal strength. Everyone once in the while (perhaps <10% of my calls) are without the intermittent clicking where I don't have to ask someone to repeat what they might have said. This is very bothersome especially considering the calls that do cut in and out and the ones that dont are all made from the same location (within my apartment)

- There is a very noticeable echo on about 70% - 80% of all calls. This could very well be addressed with a setting which I might be overlooking.

- The ambient light sensor works intermittently. Many times I am outdoors during daytime and the screen brightness fails to adjust making it rather difficult to read the screen.

Hoping that it was the device itself I went back to the Cingular store and obtained a second unit. These three problems are also present with my second unit. If any of you have experienced these problems and have found a fix I would absolutely love to hear from you and how I might be able to address these problems.

Thanks in advance.
As a long time Cingular customer I can say these issues are not normal. Perhaps the Cingular store you are dealing with got a few bad phones from the same batch.

I would take it back, and ask if they have received another shipment, as I know they usually get them frequently. My dealer has been getting about 5 - 8800 models per shipment.

At this point it's just a matter of getting a new phone that works properly, RIM has very good quality control, however these are mass produced like most other products so I would try again, and you will probably get a good one.

In the event you should get another bad phone, I would go to another Cingular store and have them replace it.

I'm sure if you are patient (not easy) and perservere, you will get it done and it will be behind you for good.

Cheers.
__________________
My All Time Favorite: _RED-8310_ Backups: 7130c, 8100, O2 8300, at&t 8300, 8700c, 8800, 8820
Offline  
Old 02-23-2007, 10:00 PM   #3 (permalink)
Knows Where the Search Button Is
 
allankawakami@yahoo.com's Avatar
 
Join Date: Oct 2006
Location: Hillsboro, Oregon
Model: 9700
OS: 6.0.0.424
PIN: 215DA2B1
Carrier: AT&T
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same issue on my 8700 and it was determined that i did not have the updated SIM chip for my phone. Once I got the new SIM chip (3G) all was resolved.
Offline  
Old 02-24-2007, 12:47 AM   #4 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm guessing the SIM didn't fix display issues though... ;)
Offline  
Old 02-24-2007, 05:23 AM   #5 (permalink)
CrackBerry Addict
 
mas90guru's Avatar
 
Join Date: Dec 2004
Location: Connecticut
Model: 9800
Carrier: AT&T
Posts: 655
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had calling issues with other phones (not the 8800 though) and they were primarily related to the towers. From my office on T-Mo I used to have full bars coverage and drop the call.

What I'd try doing is making a lot of calls from a location farther away from your house. See if you get the same echo and dropped calls. My guess is that it's probably your tower.

As for the backlight, that seems to fluctuate somewhat for me as to whether it's perfectly set. You can always go to full bright by tapping the power button once.
__________________
http://www.s-consult.com
Schulz Consulting
Sage MAS 90 and MAS 200 Support and Consulting
Offline  
Old 02-24-2007, 08:08 PM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2005
Location: AZ
Model: 9900
Carrier: ATT
Posts: 1,110
Post Thanks: 0
Thanked 14 Times in 14 Posts
Default

I just picked up one from Cingular store and Q, E R U O P KEYS ARE not working so I can not use to dial too because 2,3 keys are dead.
anyone having same issues.
Offline  
Old 02-28-2007, 01:03 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: 8800
Carrier: cingular
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same problems here

I got the 8800 yesterday - from Cingular in NY.

I m having terrible call quality issues, where I place calls (with full bar strength) and people cant hear anything - its totally cutting in and out throughout the call.

Im at a loss about what it can be other than a poor phone..
Offline  
Old 02-28-2007, 01:13 PM   #8 (permalink)
Knows Where the Search Button Is
 
lskolnik's Avatar
 
Join Date: Aug 2006
Location: Midwest
Model: 9000
Carrier: AT&T
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by lirong
I got the 8800 yesterday - from Cingular in NY.

I m having terrible call quality issues, where I place calls (with full bar strength) and people cant hear anything - its totally cutting in and out throughout the call.

Im at a loss about what it can be other than a poor phone..
Ditto for me here in Michigan. I'm also having bluetooth issues where it's unstable, one time it connects, the next time it says it connects, shows the blue blinking light, but did not in fact connect. Have to take the battery out to reset the 8800, only to have it happen again later. very weird and very unblackberry like. Reminds me of all the Treos i've tried in the past. In my experience, the 8100 and 8800 have been very buggy.
__________________
______________________________
Blackberry 9000
Offline  
Old 02-28-2007, 01:22 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Location: Ventura, CA
Model: 8800c
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I switched from an 8700c and have only had better service/call quality. Make sure they upgraded your SIM chip. No other problems like the ones above.
Offline  
Old 02-28-2007, 01:44 PM   #10 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

All of this is really strange and I would get your phone back to have it replaced. Mine has worked without flaw, better than my 8700

Last edited by greggebhardt : 02-28-2007 at 04:57 PM.
Offline  
Old 02-28-2007, 02:27 PM   #11 (permalink)
BlackBerry Extraordinaire
 
archer6's Avatar
 
Join Date: Oct 2006
Location: California, USA
Model: 8310
Carrier: at&t
Posts: 1,105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Rather than be concerned with what if ? or I wonder what's wrong ? Who cares ? you are entitled to a new one. No problem.

I would take it back to the store as soon as possible and ask for a replacement.

Remember just because there is a problem does not indicate that these are bad phones. What is does indicate is that like any other mass produced product, it's possible to simply get a bad one. That's why every product comes with a comprehensive warranty. Because we are so spoiled these days with the failure rate so incredibly low we still must remember that it's possible to get a bad one.

I'm quite confident that they will be happy to give you new one and you will have all this behind you.
__________________
My All Time Favorite: _RED-8310_ Backups: 7130c, 8100, O2 8300, at&t 8300, 8700c, 8800, 8820
Offline  
Old 02-28-2007, 04:31 PM   #12 (permalink)
nef
Knows Where the Search Button Is
 
Join Date: Sep 2006
Location: UCNJ
Model: 8300
PIN: 240c22c
Carrier: AT&T
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

As a possible way to eliminate the chances of getting a phone from the same batch, I would go to a different store. So long as you bought from a corporate store, you can exchange it at any Cingular corporate location.
__________________
Donde la malicia es la pista. Donde el Diablo vive y Dios solo va de visita.
PIN: 23F24156
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.