BlackBerry Forums Support Community               

View Poll Results: Does your 8800's charging light turn green when fully charged?
Yes-turns solid green! 15 32.61%
No-keeps flashing :( 31 67.39%
Voters: 46. You may not vote on this poll

Closed Thread
 
LinkBack Thread Tools
Old 02-25-2007, 03:51 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
MooseBerry's Avatar
 
Join Date: Aug 2005
Location: NYC suburbs.
Model: 9930
PIN: Up :)
Carrier: Verizon Wireless
Posts: 257
Post Thanks: 1
Thanked 0 Times in 0 Posts
Lightbulb 8800 Charging Light

Please Login to Remove!

Anyone else notice this?

When I charge my 8800 with the unit off, the charging led never turns to steady green, it continues to flash, even after 7+ hours. I've had a bunch of bb's and they've never done this, my pearl stops blinking and goes steady to indicate a full charge, what's up with this? Is this the same with yours, let me know. If it's a defect with mine I want to return ASAP. Thanks!
__________________
"Those who hammer their guns into plows will plow for those who do not."~Thomas Jefferson
Offline  
Old 02-25-2007, 05:47 AM   #2 (permalink)
CrackBerry Addict
 
mas90guru's Avatar
 
Join Date: Dec 2004
Location: Connecticut
Model: 9800
Carrier: AT&T
Posts: 655
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mind did this too, last night.

It showed 100% charge so I assumed it was a fluke or new "feature"
__________________
http://www.s-consult.com
Schulz Consulting
Sage MAS 90 and MAS 200 Support and Consulting
Offline  
Old 02-25-2007, 06:33 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
MooseBerry's Avatar
 
Join Date: Aug 2005
Location: NYC suburbs.
Model: 9930
PIN: Up :)
Carrier: Verizon Wireless
Posts: 257
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BB 8700c: BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102 UP.Link/6.3.0.0.0)

Mine shows a full charge too, yet the led indicator doesn't show it. I hope the battery's not overcharging! I think this "new feature" is a bug that hopefully will be corrected with a new software release.
__________________
"Those who hammer their guns into plows will plow for those who do not."~Thomas Jefferson
Offline  
Old 02-25-2007, 08:54 AM   #4 (permalink)
pjh
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: 8800
Carrier: cingular
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MooseBerry
Anyone else notice this?

When I charge my 8800 with the unit off, the charging led never turns to steady green, it continues to flash, even after 7+ hours. I've had a bunch of bb's and they've never done this, my pearl stops blinking and goes steady to indicate a full charge, what's up with this? Is this the same with yours, let me know. If it's a defect with mine I want to return ASAP. Thanks!
I have the same issue (flashes through the night even when off)...the other strangeness for me is that it also does not flash to indicate that I have a signal(??).
Offline  
Old 02-25-2007, 09:02 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Model: 8800
Carrier: Cingular
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by pjh
I have the same issue (flashes through the night even when off)...the other strangeness for me is that it also does not flash to indicate that I have a signal(??).

Thats actually an option thats defaulted to off.

To enable it, go to;
Options->Screen/Keyboard
and then change "LED Coverage Indicator" to "On"
Offline  
Old 03-03-2007, 03:13 AM   #6 (permalink)
BlackBerry Extraordinaire
 
Lex Luthor's Avatar
 
Join Date: Nov 2005
Model: 9800
Carrier: xxx9824;xxx9824;xxx9824;xxx9824;xxx9824;
Posts: 1,620
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same issue with my 8800. The charging indicator never goes to a steady green it always blinks even if it's been charging all night. I really hope an OS update corrects this. I've never had this issue with any of my previous BlackBerries.
Offline  
Old 03-03-2007, 07:57 AM   #7 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by profet
Thats actually an option thats defaulted to off.

To enable it, go to;
Options->Screen/Keyboard
and then change "LED Coverage Indicator" to "On"
This is the answer.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 03-03-2007, 08:01 AM   #8 (permalink)
pjh
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: 8800
Carrier: cingular
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by profet
Thats actually an option thats defaulted to off.

To enable it, go to;
Options->Screen/Keyboard
and then change "LED Coverage Indicator" to "On"
Yes, but then you've killed the LED for all other operations....hate that blinking light thru the night.
Offline  
Old 03-03-2007, 11:06 AM   #9 (permalink)
Thumbs Must Hurt
 
clyde_turkey's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the Great White North
Model: 8800r
Carrier: Robbers Wireless
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

put it in another room then if the light bothers you.....
__________________
Clyde
Offline  
Old 03-03-2007, 11:24 AM   #10 (permalink)
CrackBerry Addict
 
infernox's Avatar
 
Join Date: May 2006
Location: Southern CA
Model: 9000
Carrier: at&t
Posts: 640
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

or put a small piece of black electrical tape on it. I prefer mine to turn my coverage LED off. The only time it blinks is if I have a message or voicemail.
__________________
Bold 9700 / v5.0.0.296 / at&t
Offline  
Old 03-03-2007, 12:32 PM   #11 (permalink)
CrackBerry Addict
 
Join Date: Mar 2005
Location: San Francisco
Model: Bold
Carrier: ATT
Posts: 941
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I never use the coverage light. Drives me nuts especialy at night.
Offline  
Old 03-03-2007, 02:03 PM   #12 (permalink)
Thumbs Must Hurt
 
bcaslis's Avatar
 
Join Date: Jan 2007
Location: Wilsonville, OR
Model: 8800
Carrier: Cingular
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I picked up one last night. I don't have the coverage light on, but after charging is complete the green light changes to a steady green.
Offline  
Old 03-03-2007, 03:29 PM   #13 (permalink)
pjh
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: 8800
Carrier: cingular
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by clyde_turkey
put it in another room then if the light bothers you.....
I'm on call so no way...my very low tech solution has been to simply put a magazine over the light.
Offline  
Old 03-04-2007, 06:21 PM   #14 (permalink)
sfo
Talking BlackBerry Encyclopedia
 
sfo's Avatar
 
Join Date: Nov 2005
Location: San Francisco
Model: 8703e
Carrier: AT&T
Posts: 227
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I get no charging light at all...just the charging symbol in the battery icon.
What option do I change and how, please.
Offline  
Old 03-05-2007, 03:41 AM   #15 (permalink)
Talking BlackBerry Encyclopedia
 
MooseBerry's Avatar
 
Join Date: Aug 2005
Location: NYC suburbs.
Model: 9930
PIN: Up :)
Carrier: Verizon Wireless
Posts: 257
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sfo
I get no charging light at all...just the charging symbol in the battery icon.
What option do I change and how, please.
It has to be off to get the charging light, otherwise you get the icon. I also notice if I have unread emails when it shuts off (I keep it on auto) the red light continues to flash even though it's off, just like my old VZW 7130e.
__________________
"Those who hammer their guns into plows will plow for those who do not."~Thomas Jefferson
Offline  
Old 03-13-2007, 02:49 PM   #16 (permalink)
CrackBerry Addict
 
Join Date: Feb 2005
Model: 8800c
Carrier: Cingular
Posts: 970
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I noticed today that the LED stays on steady when the BB is fully charged in my car charger (iGo) when the BB is off. In my 120Vac charger, it flashes.

Regards-Michael G.
Offline  
Old 03-13-2007, 03:16 PM   #17 (permalink)
Thumbs Must Hurt
 
bcaslis's Avatar
 
Join Date: Jan 2007
Location: Wilsonville, OR
Model: 8800
Carrier: Cingular
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It seems like it depends on how it was charged. If I turn it off, then put it on the charger, I get the always flashing green light. But sometimes I get the flashing light, then solid green when charged. I think to do this I have to have it on, then put it on the charger, then turn it off.
__________________
Phone: Treo 270/600/650/700w/700p/750v/BB 8800 & Motorola Q >> Future: iPhone
Offline  
Old 03-14-2007, 04:20 AM   #18 (permalink)
Talking BlackBerry Encyclopedia
 
MooseBerry's Avatar
 
Join Date: Aug 2005
Location: NYC suburbs.
Model: 9930
PIN: Up :)
Carrier: Verizon Wireless
Posts: 257
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

These are really whacky software bugs!
__________________
"Those who hammer their guns into plows will plow for those who do not."~Thomas Jefferson
Offline  
Old 03-14-2007, 05:54 AM   #19 (permalink)
CrackBerry Addict
 
RoadRider's Avatar
 
Join Date: Dec 2005
Location: Il
Model: 8310
Carrier: ATT
Posts: 738
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

On my 8100 it was helpful to know when the charge was complete. I have yet to get this from the 8800, even after trying everything suggested here. Whacky is right and RIM should be a little embarrassed.
Offline  
Old 03-14-2007, 08:40 AM   #20 (permalink)
Talking BlackBerry Encyclopedia
 
Outrigger's Avatar
 
Join Date: Nov 2006
Model: 8820
Carrier: AT&T
Posts: 326
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I get both the flashing charging light when its off even though the charge is full, and then sometimes I get the solid green, it is def. a software bug issue.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.