BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   7250 buttons/system acting strange (http://www.blackberryforums.com/general-legacy-device-discussion/66673-7250-buttons-system-acting-strange.html)

Daaku 02-25-2007 03:42 PM

7250 buttons/system acting strange
 
Hi there,

Since the begining of last week my 7250 has been acting strange from time to time.

At first the click wheel will not function at all, I could scroll through my menus but if I try to go into anything it just will not register the click, if I was already in something, then my back button would not function either.

After a while, the problem goes away and evrything works fine.

Then yesterday and today it got much worse, randomly all the buttons will stop functioning or will be pushing another key, for example pressing the clickwheel would automaticaly send me into the call section and everytime i pressed it it would put either a * or an # in the phone number section.

The caps key would come on by itself and the back button would act as my scroll wheel and some of the letter and number keys would send me to various applications or menus while rolling or clicking the clickwheel did absolutely nothing.

Then after a while everything goes back to normal again.

Most of this was observed as the blackberry was either in my hand or on my desk, but the first time i noticed it was when i recieved an email and could not exit the email at all.

Removing the battery does absolutely nothing to fix the problem, I even left it out for half an hour and when I put it back in the keys were still not functioning properly.

I've only had it for a year and a half now and appart from the ocasional drop from the holster once in a blue moon It has not been abused.

I'm currently installing the 4.1 os to see if that will help but if it doesnt I have no clue what else to do.

gschoelles 02-25-2007 09:11 PM

I'd try backing up the unit then do a full erase and see how it runs with no third party programs installed/ running. If still happens then its time to check eBay for a replacement.

Daaku 02-26-2007 11:26 AM

Never had any 3rd party software, and reinstall of the os did not help


All times are GMT -5. The time now is 11:19 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.