BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-26-2007, 12:15 PM   #1 (permalink)
New Member
 
Join Date: Jan 2005
Location: Clarksburg, NJ
Model: 8800
Carrier: AT&T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Responding from Multiple Emails

Please Login to Remove!

I notice that when I respond to an email from one of my pop3 accounts on my 8800, it gets send from my BES corporate account. This did not happen on my 8700. Is there something I have setup wrong.
Also, I know the emails get mixed together in my inbox, but not all of the emails from my pop3 account show up in my pop3 folder, but the do show up in my general inbox mixed with my corporate email. Is that correct?

Dave
Offline  
Old 02-26-2007, 12:21 PM   #2 (permalink)
Thumbs Must Hurt
 
clyde_turkey's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the Great White North
Model: 8800r
Carrier: Robbers Wireless
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

have you sent yourself the service books from the BIS?
If you have then you should automatically reply to the email via the source address. i.e. email to [email address] when you select reply/forward/reply all will be sent from the hotmail address.
__________________
Clyde
Offline  
Old 02-26-2007, 11:33 AM   #3 (permalink)
New Member
 
Join Date: Jan 2005
Location: Clarksburg, NJ
Model: 8800
Carrier: AT&T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I resent the service books and it seems to work correctly now. Should the service books need to be resent periodically? I had sent them a few days ago and my email was going to both my main inbox and my gmail inbox. All of a sudden it stopped, now it is working again after I resent the service books.

thanks
Dave
Offline  
Old 02-26-2007, 11:39 AM   #4 (permalink)
Thumbs Must Hurt
 
clyde_turkey's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the Great White North
Model: 8800r
Carrier: Robbers Wireless
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

if you added your BES service after you initiall set yourself up with the BIS, then yes the service books could get screwy if there's a policy on your BES.

Other than that the Service Books should not just disappear.
__________________
Clyde
Offline  
Old 02-26-2007, 02:54 PM   #5 (permalink)
New Member
 
Join Date: Jan 2005
Location: Clarksburg, NJ
Model: 8800
Carrier: AT&T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks, that may have been the problem, I think I did send the BIS service books before I setup the handheld with the BES server. I will keep an eye on it
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.