BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 02-26-2007, 10:30 PM   #1 (permalink)
New Member
 
Join Date: Jan 2007
Location: Rochester, N.Y.
Model: 7130
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Calendar Alarm Pop Up Window?

Please Login to Remove!

Greetings all!

I just moved from a PPC to BB and am happy so far. However when I set a calendar reminder alarm, the phone will notify me (via tone or vibrate) but the appointment doesn't "pop up" to tell me what the appointment is.

Am I missing a set up somewhere?

Some help would be appreciated!!!

Thanks in advance.
Offline  
Old 02-28-2007, 05:27 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Walt's Avatar
 
Join Date: Dec 2006
Location: Florida
Model: 8130
Carrier: Sprint
Posts: 320
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the 7100i and when an appointmennt alarm sounds there is also a window that pops up asking me if I want to dismiss the alarm.
__________________
Walt
Florida, USA
Sprint 8130 Pearl 2
Offline  
Old 03-01-2007, 09:41 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Location: Near Boston, MA
Model: 8703e
Carrier: Verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by SteveZ97
Greetings all!

I just moved from a PPC to BB and am happy so far. However when I set a calendar reminder alarm, the phone will notify me (via tone or vibrate) but the appointment doesn't "pop up" to tell me what the appointment is.

Am I missing a set up somewhere?

Some help would be appreciated!!!

Thanks in advance.
I'm having the same problem on my 8703e that I just bought. It was definitely working when I first got the phone now I don't get the calendar pop-up. Any ideas?
Offline  
Old 03-01-2007, 07:12 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
pdone's Avatar
 
Join Date: Jan 2006
Location: Detroit
Model: 9530
Carrier: Verizon
Posts: 261
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine is working fine and I looked to see if there was any sort of special setting. (didn't remember originally having to set this option). Couldn't find anything. Have you tried pulling the battery to reset it? That seems to fix 90% of quirky issues.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

nib parker 71315sn2kn00n0c111p3 solenoid valve 110-120v 10watt 125 psi
$50.0
nib parker 71315sn2kn00n0c111p3 solenoid valve 110-120v 10watt 125 psi picture4 MIXED INGERSOLL RAND SOLENOID VALVES, 39136932, 39120472
$3.99
4 MIXED INGERSOLL RAND SOLENOID VALVES, 39136932, 39120472 pictureSTANLEY TOOL 19L/36E SOLENOID COIL *NEW NO BOX*
$28.0
STANLEY TOOL 19L/36E SOLENOID COIL *NEW NO BOX* pictureASCO 2-WAY SOLENOID VALVE, EF8202G5, 150 PSI, 3/4" NPT PIPE, EF8210G35
$75.0
ASCO 2-WAY SOLENOID VALVE, EF8202G5, 150 PSI, 3/4VERSA KSG-4212-K30-24VDC SOLENOID VALVE *NEW IN BOX*
$82.0
VERSA KSG-4212-K30-24VDC SOLENOID VALVE *NEW IN BOX* picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.