BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-01-2007, 12:19 PM   #1 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8800
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8800 will not reply

Please Login to Remove!

I can send emails perfectly fine, but when I hit reply, neither the ball menu or the full menu has a reply feature in it.

This is the only one out of our 10 new 8800s that has this issue.

-TJ
Offline  
Old 03-01-2007, 12:40 PM   #2 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8800
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Cingular Support is suggesting that I just do a security wipe and reactivate.
Offline  
Old 03-01-2007, 02:03 PM   #3 (permalink)
New Member
 
Join Date: Jun 2006
Location: YKF
Model: 8800
Carrier: Rogers
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If they haven't done it with you already, I'd suggest deleting your service books (options > advanced options > service books) then resending them from your BIS account (if you're on BIS that is). After that register on the network again (advanced options > host routing table > highlight bolded entry > register now).

Make sure that if you've set up your BB on your desktop manager you set it up correctly as well.

Just a couple quick things that you may want to check
Offline  
Old 03-04-2007, 07:12 PM   #4 (permalink)
New Member
 
Join Date: Jun 2006
Model: 9800
Carrier: ATT
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Will Not Reply

I'm having the same issue... Hit reply, type message, no send option on the menu...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.