BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-02-2007, 05:10 AM   #1 (permalink)
New Member
 
Join Date: Mar 2007
Model: 7100G
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Need help - 7100G - T-Mobile - CROATIA

Please Login to Remove!

Hi there,
I just sign in today on this forum and I hope I'll find some answer here from all of you BB gurus.

This is my story:
I bought 7100G (v4.1.0.292 (Platform 1.8.0.144)) unlocked for e-bay. I have 5 days fight with T-Mobile Croatia to activate BB service because they regularly don't do it if you don't buy mobile phone from them. They activate BB service to me and I succeed to:

-use BB as mobile phone and I can send and receive SMS
-set up my mail account
-install and set up to work OperMini

I can not use:
-BB browser (no icon)
-T-Zone (no icon)

I called then and they say that they can not support this type of phone. I think that this is a lousy excuse for having any will to find any send me correct services book.

Is there any help for me?

Thanks.

Teo

Last edited by teoteoteo : 03-02-2007 at 05:29 AM.
Offline  
Old 03-02-2007, 10:12 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Have you looked at your BIS setup (are you BIS?) on the carrier website and is there a place to re-send service books?
Offline  
Old 03-02-2007, 11:46 AM   #3 (permalink)
New Member
 
Join Date: Mar 2007
Model: 7100G
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,
Thanks for so quick response. I have Blackberry Instantmail service and Blackberry Instantmail account open. I click on send Services book 10-20 times. I recived message but nothing changed on my BB. I also 10 time go to advanced options host routing table and register there, pull battery out any wait for 10-15 minutes ... I don't have clue what to do next because unofficialy I find out that I am only 7100G BB user in Croatia?
Offline  
Old 03-02-2007, 02:20 PM   #4 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

Some providers do not allow the usage of WAP or HTML browsing services for those not using their Enterprise service option. Perhaps T-Mobile Croatia is one of those?
__________________
I h8 txtspk.
Offline  
Old 03-02-2007, 02:23 PM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by dc/dc
Some providers do not allow the usage of WAP or HTML browsing services for those not using their Enterprise service option. Perhaps T-Mobile Croatia is one of those?
DC could very well be right...
Offline  
Old 03-02-2007, 02:32 PM   #6 (permalink)
New Member
 
Join Date: Mar 2007
Model: 7100G
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It is possible but no one from help desk told me that. I think that thay will love to find some reason to took me more money .
To make my self clear I am more than pleased with this what I have. I browse trought OperaMini, I can send and recive e-mail and use all gsm phone function but I think that this two icons must be activated with just a small amount of knowlage and will ...

If anyone have more ideas I am willing to sped nights browsing trought 7100 menus ha haha.

Hmmmm ... a small update ...

In TCP settings I changed ATP from web . thgprs to www . htgprs . hr (here is no space before and after points but I can not write "links" on forum yet) and I lost option to work with OperaMini but I still have possibilito to send mail and I still have GPRS sigh on screen? HOw is this possible?

If this can help in HRT Editor I have written:
219 HR |21900130|
219 HR |21901030|

Teo

Regards,
Teo

Last edited by teoteoteo : 03-02-2007 at 03:42 PM.
Offline  
Old 03-03-2007, 08:32 AM   #7 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8800
Carrier: t-mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I have the same problem but...

I just signed on to tmobile about 1 day ago. Im signed on to their blackberry service. when I called tech support they informed me my blackberry (7100g) is compatible since its unlocked. I have received the email icons (email messages are in text not html format) and everything else works but im still waiting on an icon that resembles a globe to appear on my screen. they insist for me to wait up to 72 hours because all of my settings are correct but im just a little hesitant. Im here in the us and any feedback will be greatly appreciated, thanks
Offline  
Old 03-03-2007, 09:04 AM   #8 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

TalentedDJ--it sounds like you have your email setup and working(?), so your service is working. You may only need the service book for the browser. It could take that long but normally it is faster. Try rebooting your phone by pulling the battery out and letting the phone cycle back up.
Offline  
Old 03-03-2007, 09:17 AM   #9 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

I don't know if it will help in this situation but try >Options >Advanced Options >Host Routing Table >click the wheel and select "Register Now." That sometimes pulls in service books that should be on the phone.
Offline  
Old 03-03-2007, 10:20 AM   #10 (permalink)
Thumbs Must Hurt
 
moleman2k's Avatar
 
Join Date: Jul 2006
Location: Out East
Model: 9700
OS: 5.0
PIN: t of BEER!!!
Carrier: Telus
Posts: 148
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have also seen some cases where the Internet Browser will NOT appear on unlocked phones. There was some carrier in the US that would not push the Internet Browser service book if it was not one of the handhelds they sell. (Can't remember what carrier and handheld it was as it was a while ago) so you may be out of luck if that is the case here.
__________________
Moleman2k
BlackBerry Certified System Administrator (5.0)

(7290 -> 8700 -> 8120 -> 8310, with Robbers) -> (8130 -> 9530 -> 9700 w/ Telus)
Offline  
Old 03-03-2007, 12:10 PM   #11 (permalink)
New Member
 
Join Date: Mar 2007
Model: 7100G
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by moleman2k
I have also seen some cases where the Internet Browser will NOT appear on unlocked phones. There was some carrier in the US that would not push the Internet Browser service book if it was not one of the handhelds they sell. (Can't remember what carrier and handheld it was as it was a while ago) so you may be out of luck if that is the case here.
... hmmm ... is there any way to "crack" my service book

Teo
Offline  
Old 03-03-2007, 01:04 PM   #12 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8800
Carrier: t-mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks for all of your suggestions, I have re registered through advance settings and reboot by removing the battery. all have failed. I will just wait one more day and if it doesnt show, my ebay seller will exchange it for me, thanks to all again. I recommend to all future readers of this post "do not purchase an unlocked blackberry and try to use it on another carrier from what it was made for". teoteoteo, good luck...
Offline  
Old 03-03-2007, 01:11 PM   #13 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Quote:
Originally Posted by talentedj
I recommend to all future readers of this post "do not purchase an unlocked blackberry and try to use it on another carrier from what it was made for".
I wouldn't go that far. Most blackberries work fine unlocked on other carriers. Occassionally there can be problems. Best advice would be to do a little research before making a purchase.
Offline  
Old 03-03-2007, 01:37 PM   #14 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8800
Carrier: t-mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

quick question, what is the vender.exe? and how do I remove it?
Offline  
Old 03-03-2007, 01:59 PM   #15 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

It's vendor.xml and you delete that after installing an OS package, released by another carrier, to your PC for later installation on to the BB.

What are you trying to do?
Offline  
Old 03-03-2007, 02:04 PM   #16 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8800
Carrier: t-mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I happened to read another post where someone wanted to change the os and he was told to make sure and delete the vendor code so it will still work with his current carrier so I thought maybe that was the case with mine since my was made for cingular..
Offline  
Old 03-03-2007, 02:16 PM   #17 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

No, deleting the vendor.xml only allows you to load other carrier's OS releases on the BB. It does nothing else.
Offline  
Old 03-08-2007, 09:21 PM   #18 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8800
Carrier: t-mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

TeoTeo i found out what the problem was!!! I had to go to the cingular website, clicked on the support link, then selected the 7100g which allowed me to download the desk manager. once that was completed, I downloaded the handsfree software. I deleted the vendor file by going to the c: drive, program files, common files, research,application loader. then started the desk manager, clicked on the application loader and it gave me all the software that was not on my blackberry (BROWSER was one of them) I checked browser, java and a couple more. updated and the next time I rebooted my blackberry I got the globe!!!!! Hope this helps....
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.