BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-05-2007, 04:45 PM   #1 (permalink)
Thumbs Must Hurt
 
Torgerson's Avatar
 
Join Date: Dec 2006
Model: 8100
Carrier: cingular
Posts: 89
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default InfoSpace Find It! 8800 users, please help

Please Login to Remove!

We have had a few comments now where 8800 users are having issues with the spoken turn by turn directions on InfoSpace Find It!

I am the product manager on this product and would love to see if I can get a response from 8800 users who have it installed.. and if you can let me know if the spoken directions are working for you.

To Test:

If you have not installed already...
Download OTA: InfoSpace Find It! for BlackBerry bb.infospace.com/bbf (so you can see the URL also)

1.Then, look up ANY business, and get to the details page
2. choose #2 (get directions)
3. Choose a location to get directions from
4. Choose #2 again (spoken turn by turn)

You should hear the device speak your turns back to you.

Can you let me know if this is working? We are unable to reproduce this in house, but so far this community has been fantastic about feedback. I am hoping to hear if there is a phone specific issue? maybe an OS version issue?

Thanks in advance to all 8800 users. BTW.. I am jealous, I have the 8100.. sure do wish I had the GPS on my phone
Offline  
Old 03-05-2007, 04:58 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2004
Model: 8800
Carrier: Several
Posts: 227
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This worked fine for me. v.4.2.1.73 (platform 2.3.0.54)
Offline  
Old 03-05-2007, 06:55 PM   #3 (permalink)
New Member
 
Join Date: Dec 2005
Location: Atlanta, GA USA
Model: 8800
Carrier: Cingular
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Working for me. v4.2.1.72 (platform 2.3.0.54)
Offline  
Old 03-05-2007, 08:18 PM   #4 (permalink)
CrackBerry Addict
 
hf1khal's Avatar
 
Join Date: Dec 2005
Location: Ashburn, VA
Model: 8900
Carrier: At&T
Posts: 906
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

with v4.2.1.72 (platform 2.3.0.54) It is still a no go for me at my location. I also tired it in NYC last week and was no go either. I have tried several tests on it and here is one example (all tests where done vs telenav and mapquest)

Search for Blockbuster: tiime to find over 3 minutes and keeps on going. If i search by category it is quick. The Spokn direction still comes back with the following: " Unable to perform requested action. Try again or exist info Space Find It and try again later". Now I have tried this many times including uninstalling and reinstalling and still no go. On mapquest and Telenav teh search is done in less than 30 seconds.
__________________
BB 8800c / 8100c / 8700c / iphone3G
Offline  
Old 03-06-2007, 12:04 AM   #5 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

For some reason I couldn't click on the download link on my 8800 but I was able to find it on my PC and manually enter it on the BB. Everything, including voice directions, works perfectly.
Offline  
Old 03-07-2007, 02:48 AM   #6 (permalink)
New Member
 
Join Date: Jun 2006
Model: 9500
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My InfoSpace Findit dosent work on my 8800. I get an error that says "Unable to start InfoSpace Find It! Possible network problems, try again." I have reinstalled a few times the problem continues.
Offline  
Old 03-07-2007, 04:23 AM   #7 (permalink)
CrackBerry Addict
 
mas90guru's Avatar
 
Join Date: Dec 2004
Location: Connecticut
Model: 9800
Carrier: AT&T
Posts: 655
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Partially unrelated, but Saturday was in Central Park, NY about noon time. The program was running fine for searches but repeatedly came up with nothing found for just about every category (even starbucks which seems to be two to a streetcorner).

fyi
__________________
http://www.s-consult.com
Schulz Consulting
Sage MAS 90 and MAS 200 Support and Consulting
Offline  
Old 03-07-2007, 04:23 AM   #8 (permalink)
CrackBerry Addict
 
mas90guru's Avatar
 
Join Date: Dec 2004
Location: Connecticut
Model: 9800
Carrier: AT&T
Posts: 655
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Partially unrelated, but Saturday was in Central Park, NY about noon time. The program was running fine for searches but repeatedly came up with nothing found for just about every category (even starbucks which seems to be two to a streetcorner).

fyi
__________________
http://www.s-consult.com
Schulz Consulting
Sage MAS 90 and MAS 200 Support and Consulting
Offline  
Old 03-07-2007, 06:50 PM   #9 (permalink)
sfo
Talking BlackBerry Encyclopedia
 
sfo's Avatar
 
Join Date: Nov 2005
Location: San Francisco
Model: 8703e
Carrier: AT&T
Posts: 227
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Installed perfectly, works perfectly.
SF, CA
Offline  
Old 03-07-2007, 06:59 PM   #10 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8800
Carrier: Cingular
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I get this err as well "I get an error that says "Unable to start InfoSpace Find It! Possible network problems, try again" Has anyone found a fix for this?
Offline  
Old 03-08-2007, 01:00 AM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 9000
Carrier: AT&T
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by completetrader
I get this err as well "I get an error that says "Unable to start InfoSpace Find It! Possible network problems, try again" Has anyone found a fix for this?
I need help with this as well. Anyone got any ideas (or fixes)?
Offline  
Old 03-08-2007, 07:00 AM   #12 (permalink)
New Member
 
Join Date: Jun 2005
Location: South Texas
Model: 8800
Carrier: Cingular
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It works fine for me. No problems on anything. Great Product...
Offline  
Old 03-12-2007, 02:38 AM   #13 (permalink)
Thumbs Must Hurt
 
Torgerson's Avatar
 
Join Date: Dec 2006
Model: 8100
Carrier: cingular
Posts: 89
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by boedarnez
I need help with this as well. Anyone got any ideas (or fixes)?
Currently we have not narrowed down this issue. Many times an uninstall/re-install will fix this. (we are diligently trying to determine root cause here though).

There seems to be a couple things on the settings with TMO and Cingular that can affect this. Are you on a BES?
Offline  
Old 03-12-2007, 02:39 AM   #14 (permalink)
Thumbs Must Hurt
 
Torgerson's Avatar
 
Join Date: Dec 2006
Model: 8100
Carrier: cingular
Posts: 89
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mas90guru
Partially unrelated, but Saturday was in Central Park, NY about noon time. The program was running fine for searches but repeatedly came up with nothing found for just about every category (even starbucks which seems to be two to a streetcorner).

fyi
That is a bit odd! And good to know. I will go back and see if there were any server issues at that time. Nobody else reported this. Thanks!
Offline  
Old 03-12-2007, 02:57 PM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 9000
Carrier: AT&T
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Torgerson
Currently we have not narrowed down this issue. Many times an uninstall/re-install will fix this. (we are diligently trying to determine root cause here though).

There seems to be a couple things on the settings with TMO and Cingular that can affect this. Are you on a BES?

No, I am on BIS. Thanks!
Offline  
Old 03-12-2007, 05:42 PM   #16 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: NYC
Model: 8703e
Carrier: Verizon Wireless
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

2.3.054 (BIS) -- Count me among the people in NYC who got the program up and running (after a couple "Unable to start InfoSpace Find It! Possible network problems, try again."). It found a few people by name search and calculated everything, but when I went to request spoken directions it went wonky and timed out.

To top it off, it takes forever for it to finish "Canceling request."

It just keeps showing the progress bar without, apparently, making any progress.

Looks like it's getting there, just not quite yet.
Offline  
Old 03-12-2007, 06:19 PM   #17 (permalink)
CrackBerry Addict
 
hf1khal's Avatar
 
Join Date: Dec 2005
Location: Ashburn, VA
Model: 8900
Carrier: At&T
Posts: 906
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BoogieNYC
2.3.054 (BIS) -- Count me among the people in NYC who got the program up and running (after a couple "Unable to start InfoSpace Find It! Possible network problems, try again."). It found a few people by name search and calculated everything, but when I went to request spoken directions it went wonky and timed out.

To top it off, it takes forever for it to finish "Canceling request."

It just keeps showing the progress bar without, apparently, making any progress.

Looks like it's getting there, just not quite yet.
That was my experience. I am not sure about tis but it might seem to be dependent on the network more than on the application itself
__________________
BB 8800c / 8100c / 8700c / iphone3G
Offline  
Old 03-12-2007, 07:23 PM   #18 (permalink)
Thumbs Must Hurt
 
Torgerson's Avatar
 
Join Date: Dec 2006
Model: 8100
Carrier: cingular
Posts: 89
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hf1khal
That was my experience. I am not sure about tis but it might seem to be dependent on the network more than on the application itself
Maybe I need to fly out to NY to do some testing

Thanks for the continuing details everyone, this is not an easy thing to track down. I will see if the eng. team has ideas.. Maybe a build that has some debugging built in if someone is willing to test?
Offline  
Old 03-12-2007, 07:59 PM   #19 (permalink)
CrackBerry Addict
 
hf1khal's Avatar
 
Join Date: Dec 2005
Location: Ashburn, VA
Model: 8900
Carrier: At&T
Posts: 906
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Torgerson
Maybe I need to fly out to NY to do some testing

Thanks for the continuing details everyone, this is not an easy thing to track down. I will see if the eng. team has ideas.. Maybe a build that has some debugging built in if someone is willing to test?
As you know I am willing to test. I would love to know the cause.
__________________
BB 8800c / 8100c / 8700c / iphone3G
Offline  
Old 03-12-2007, 08:38 PM   #20 (permalink)
Talking BlackBerry Encyclopedia
 
dropscience's Avatar
 
Join Date: Jul 2006
Model: 8800
Carrier: Rogers
Posts: 216
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any update on when Infospace Findit will be available for Canadian destinations?
__________________
Novell GroupWise 6.5 SP6
Blackberry Enterprise Server v4.1.2 Hotfix 3
Windows Server 2003 R2 SP1, SQL Server 2005
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.