BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-08-2007, 07:51 PM   #1 (permalink)
New Member
 
Join Date: Mar 2007
Model: 7100g
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100g not doing anything

Please Login to Remove!

I have a 7100g that is not doing anything. Well, it is doing something... It is just flashing the orange light at the top, the screen is white and blank and the hour glass is in the middle of the screen rotating around. It has been like this for the past half hour or so. i was attempting to wipe the info from it with some prompt from the security screen. i am (was) getting rid of it and going with a different service provider when this happened. *It has got to be a sign* Any ideas how to fix it? Thanks
Offline  
Old 03-08-2007, 08:07 PM   #2 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Cardboard box
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 11,189
Post Thanks: 241
Thanked 292 Times in 157 Posts
Default

Wirelessly posted (BlackBerry 8100: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8100/4.2.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Download Jl_Cmder (its in my sig) and wipe the device. This will remove everything, including the OS, download and install the OS from your provider and put it back on the device.

If this does not work then its probably fried!
Offline  
Old 03-08-2007, 08:22 PM   #3 (permalink)
New Member
 
Join Date: Mar 2007
Model: 7100g
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default LunkHead

LunkHead,
though I do not believe in a God, if there was one, YOU ARE IT. That worked like a charm. Everything is up and running now. Thank you very very much.
Offline  
Old 03-08-2007, 08:43 PM   #4 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Cardboard box
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 11,189
Post Thanks: 241
Thanked 292 Times in 157 Posts
Default

Wirelessly posted (BlackBerry 8100: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8100/4.2.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

You are welcome! Glad its back up and working!
Offline  
Old 03-08-2007, 09:53 PM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,715
Post Thanks: 6
Thanked 115 Times in 82 Posts
Default

Most likely content protection was on. With it on it can take a couple of hours to wipe the handheld. With it off it's just a minute or two.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Portwell Single Board Computer B9300324AB18820820 m21 Dual Intel Xeon 2.8GHz SBC
$421.0
Portwell Single Board Computer B9300324AB18820820 m21 Dual Intel Xeon 2.8GHz SBC picturePolycom DMA 7000 E16S E16S001 Dell PowerEdge R620 2x GHz Xeon E5-2620 16 GB RAM
$699.99
Polycom DMA 7000 E16S E16S001 Dell PowerEdge R620 2x GHz Xeon E5-2620 16 GB RAM picture1PC Used Intel SE7505VB2 dual Xeon 604 server motherboard
$348.0
1PC Used Intel SE7505VB2 dual Xeon 604 server motherboard picture1PC Used AMD P4DC6+II Xeon 603 Workstation Server Board
$828.0
1PC Used AMD P4DC6+II Xeon 603 Workstation Server Board pictureDell Poweredge 6300 Server Intel Xeon 550 Mhz - No Hard Drives
$182.99
Dell Poweredge 6300 Server Intel Xeon 550 Mhz - No Hard Drives picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.