BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-10-2007, 12:54 AM   #1 (permalink)
New Member
 
Join Date: Mar 2007
Model: 7130e
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7130e problems

Please Login to Remove!

I just got this bb from my boss and he never used it. When I turn it on it goes to the home screen where it says enterprise activation. My IT dept says that we don't have a bb enterprise server. How can I get my email set-up and get rid of the enterprise activation? Thanks
Offline  
Old 03-10-2007, 01:33 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Ignore the Enterprise Activation icon. It's just for using an Enterprise Server (BES). Put the cursor on it, hit the alt key (bottom left on keyboard) and click the wheel. Select "Hide Application." Done.

After you do that, find the "setup internet email" icon and use that to setup your email account.
Offline  
Old 03-10-2007, 02:27 AM   #3 (permalink)
New Member
 
Join Date: Mar 2007
Model: 7130e
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks, that did it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.