BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-10-2007, 02:21 PM   #1 (permalink)
New Member
 
Join Date: Mar 2007
Location: asdasasdda
Model: 7130
Carrier: vodaphone
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Urgent Help!

Please Login to Remove!

The company which I work for have given me a Blackberry 7130 which syncs to the corporate Lotus Notes for emails ect, and which worked great when I got it last week!
However, most of my contacts were listed in Outlook on my 'home' laptop (about 200) and I needed to transfer them all to the Blackberry/Lotus, so after reading the forums, I downloaded and installed BlackBerry Desktop Software Version 4.1 on my 'home' laptop, and sucessfully syncronised all my contact details. GREAT!
BUT, then I started having problems with my Blackberry in that I now cannot send emails, and instead get a load of emails with content similar to;
'This message is used to carry data between the BlackBerry handheld and an associated server. Please do not delete, move or respond to this message - it will be processed by the server.' followed by a lot of encrypted data and a .dat attachment to my 'home' laptop email account (not the company email account).
I need to get this sorted as soon as possible, and would apreciate some help, as I am new to Blackberries, and truly stuck!
Offline  
Old 03-10-2007, 02:26 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

When you installed the BlackBerry Desktop manager on your home PC, you most likely chose the Desktop Redirector option (as opposed to BlackBerry Enterprise Server). That is generating the messages.

Uninstall Desktop Manager and reinstall it using the correct options (not Desktop Redirector)

Good luck and welcome.
Offline  
Old 03-10-2007, 02:48 PM   #3 (permalink)
New Member
 
Join Date: Mar 2007
Location: asdasasdda
Model: 7130
Carrier: vodaphone
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK, I'm in the process of downloading the software to do this, but will I have to change any of the settings on the Blackberry itself to get me working OK again?
Offline  
Old 03-10-2007, 02:50 PM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

I don't think so.
Offline  
Old 03-10-2007, 03:38 PM   #5 (permalink)
New Member
 
Join Date: Mar 2007
Location: asdasasdda
Model: 7130
Carrier: vodaphone
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Still Problems...

I have removed the old desktop software an reinstalled the Enterprise version, but I still have the same problem;
I can't send emails from my Blackberry, instead they arrive in my (home) laptop email account in a encrypted format from [email address]

If I go to my Blackberry - Options > Security Options > General Settings I can see under the heading of Services, that my 'home' email address is shown;
Desktop0 [email@example.com]
Offline  
Old 03-10-2007, 03:53 PM   #6 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

I did a quick "search" on network@etp04... and found this thread..

<network@etp04.etp.eu.blackberry.net>
Offline  
Old 03-10-2007, 04:24 PM   #7 (permalink)
New Member
 
Join Date: Mar 2007
Location: asdasasdda
Model: 7130
Carrier: vodaphone
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK, I deleted the Desktop items from the Service Book, but have now lost the ability to send emails at all!
There is 'No Message Service' available'.
Strangely, I can still receive emails...

Has anyone any idea how to get me back working please?

Last edited by rossoreed : 03-10-2007 at 04:32 PM.
Offline  
Old 03-10-2007, 04:31 PM   #8 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Connect back up to your PC when it is connected to your work LAN to have the correct Service Book pushed down from the BES.
Offline  
Old 03-10-2007, 04:34 PM   #9 (permalink)
New Member
 
Join Date: Mar 2007
Location: asdasasdda
Model: 7130
Carrier: vodaphone
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry
Connect back up to your PC when it is connected to your work LAN to have the correct Service Book pushed down from the BES.
Sorry, I am new to this! could you explain in simpler terms please.
I have never connected to my work PC by USB ect, only wirelessly.
Offline  
Old 03-10-2007, 04:36 PM   #10 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

I guess all I can say now is to contact your e-mail/BlackBerry administrators at work and ask them to set you up again.

Perhaps others can chime in.
Offline  
Old 03-11-2007, 05:03 AM   #11 (permalink)
New Member
 
Join Date: Mar 2007
Location: asdasasdda
Model: 7130
Carrier: vodaphone
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Presumably, because I can still receive emails, I must be connected to the corporate system somehow??
Are messages sent diferently to how they are received?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.