BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-12-2007, 12:54 PM   #1 (permalink)
CrackBerry Addict
 
Join Date: Mar 2005
Location: San Francisco
Model: Bold
Carrier: ATT
Posts: 941
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Do not dl v4.2.1.73 It is not DST ready or patchable.

Please Login to Remove!

My BB did not adjust the time for DST. I am in the pacific timezone and use network time. When I update the time it still has my time 1 hour behind the network time. My coworkers with 8700s that did not install the v4.2.1.73 do not have this issue. I downloaded the dst patch and it did not fix it.
Offline  
Old 03-12-2007, 12:59 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,769
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

Worked fine on my BB... 8800 running 4.2.1.73.
Offline  
Old 03-12-2007, 01:02 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2004
Location: Boston
Model: 9000
Carrier: AT&T
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ditto
Offline  
Old 03-12-2007, 01:03 PM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,769
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

Must be a left coast thing
Offline  
Old 03-12-2007, 01:13 PM   #5 (permalink)
BlackBerry Extraordinaire
 
kasperapd's Avatar
 
Join Date: Jul 2006
Location: Austin, TX
Model: 9700
Carrier: AT&T
Posts: 1,946
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Must be because I'm running .73 with no problems.
__________________
CrackBerry

Please try a Search
Offline  
Old 03-12-2007, 01:15 PM   #6 (permalink)
Thumbs Must Hurt
 
elgauchogrub's Avatar
 
Join Date: Apr 2005
Location: Seattle, WA
Model: 8800
Carrier: Cingular
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same exact problem here, all handhelds except for the 8800 updated properly. 8800 is one hour behind network time unless you manually change it.
Offline  
Old 03-12-2007, 01:49 PM   #7 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My 8800 with .73 is fine... Doesn't seem to me like it's just the handheld OS.
Offline  
Old 03-12-2007, 02:14 PM   #8 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8800c
Carrier: Cingular
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No .73 problem for me, on West Coast, woke up Sun to correct time.
Offline  
Old 03-12-2007, 05:33 PM   #9 (permalink)
CrackBerry Addict
 
Join Date: Mar 2005
Location: San Francisco
Model: Bold
Carrier: ATT
Posts: 941
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If a moderator wants to change the title of this post please do. Doesn't look like it is an OS version problem afterall.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.