BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-13-2007, 05:36 AM   #1 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8700G
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Exchange 2003 mails marked as read in outlook2003 client when it sync with blackberry

Please Login to Remove!

Dear All,

I have Exchange server 2003 SP1 with me and we are useing online outlook 2003 profile at client end. now the issue is that when blackberry sync with my server and download mails at the point that time in my outlook client my mails marked as read. Any one suggest what should I have to do that in my outlook client mails will not marked as read

Reagrds,


Rajan V. Pahuja
Offline  
Old 03-13-2007, 06:40 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Location: Suwanee, Ga
Model: 9780
OS: Windows 7
PIN: 25dce7fc
Carrier: T-Mobile
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you using BIS or BES?
Offline  
Old 04-20-2007, 01:24 PM   #3 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8700c
Carrier: Cingular
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same Problem

I am having this same problem with my 8700.. emails in my desktop oulook, show as being read, even though they are not, and I believe this is connected to those emails going to the blackberry.

I would be intersted in hearing anyone's advice on this one.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.