BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-13-2007, 11:21 AM   #1 (permalink)
CrackBerry Addict
 
Join Date: Mar 2005
Location: San Francisco
Model: Bold
Carrier: ATT
Posts: 941
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Vibrator stayed on when I answered a call.

Please Login to Remove!

I had the 8800 set to vibrate and when I answered the call the motor ran non stop. Only way I could kill it was to pull the battery. Only happened once so far.
Offline  
Old 03-13-2007, 02:19 PM   #2 (permalink)
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had that happen once, too. Hasn't happened since.
Offline  
Old 03-13-2007, 02:40 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
oester's Avatar
 
Join Date: Dec 2005
Location: Rochester, MN
Model: 9000
OS: 4.6.0.234
Carrier: AT&T
Posts: 242
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Seems like a timing thing. It happened to me on my 7290 and 8700 too.
Offline  
Old 03-13-2007, 02:46 PM   #4 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

For some and where you carry your BB, this may be a good thing.

~MrKyoo
__________________
http://twitter.com/mrkyoo
Offline  
Old 03-13-2007, 02:48 PM   #5 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does this belong in the gadget thread?
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 03-13-2007, 02:57 PM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,913
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

Hey, I can't make mine do that?
Offline  
Old 03-13-2007, 03:10 PM   #7 (permalink)
No longer Registered.
 
Join Date: Apr 2006
Model: 8700G
Posts: 555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by richard371
I had the 8800 set to vibrate and when I answered the call the motor ran non stop.
Shouldn't this be in the Adults-Only forum?
Offline  
Old 03-13-2007, 03:46 PM   #8 (permalink)
Knows Where the Search Button Is
 
Rhack9's Avatar
 
Join Date: Jan 2007
Location: NYC
Model: 9000
Carrier: AT&T
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i knew there was a joke in this thread title...

since that has been accomplished I will say I've had this problem twice. first time it continued to vibrate even after i turned the power off. second time the LED light continued to blink even after turning power off. both occurred during the first day I had the phone, and both were fixed with a battery pull. no trouble since.
__________________
"Boy, I got vision, and the rest of the world wears bifocals."

Last edited by Rhack9 : 03-13-2007 at 03:50 PM.
Offline  
Old 03-13-2007, 04:08 PM   #9 (permalink)
CrackBerry Addict
 
Join Date: Mar 2005
Location: San Francisco
Model: Bold
Carrier: ATT
Posts: 941
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got a nice face message.
Offline  
Old 03-13-2007, 05:40 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Location: Boise,ID
Model: 8800
Carrier: Cimgular
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Mine too.

Update:

Had to run javaloader on it and reload the os. Lost all my ringtones and downloaded apps that were saved on the device memory. Up and working, but i am not going to roll this out to my users until a couple software updates come out, just to be safe.


Help,

Mine did the same thing when I got an email. Pulled the battery and now it will not power up. light blinks red, screen shows hour glass for about 1 second then goes blank, it just keeps doing this over and over. will not boot up. Anyone?

Last edited by Brentws : 03-14-2007 at 04:53 PM.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.