BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-14-2007, 12:20 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Location: New York, NY
Model: 9000
OS: 4.6.0.237
Carrier: at&t
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default upgraded to 4.1.0.377, and now problems

Please Login to Remove!

I just upgraded from .194 to .377. (deleted vendor.xml too) I backed up to my computer and everything was there when I restored it. For some reason, apps did not transfer over. Now, when I try to re download BB Messenger I get a "Invalid manifest or application descriptor" and it will not work. Google Maps and Beyond411 install without problem. Everything is still set to factory defaults.

Input is appreciated! I would love to get it running again.

8700c with Cingular/AT&T
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.