BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-14-2007, 02:06 PM   #1 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8700f
Carrier: orange
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Icons

Please Login to Remove!

As a newbie and using a Mac I installed a program using PocketMac which I now don't need.
PocketMac can't seem to remove it and more annoyingly I can't remove the icon.
Is there any way of doing so, i.e. to at least remove the icon.
The program doesn't show in the applications list so I imagine did not install properly.
Thanks
Offline  
Old 03-14-2007, 02:36 PM   #2 (permalink)
CrackBerry Addict
 
moosehead's Avatar
 
Join Date: Jun 2006
Location: Charlotte, NC
Model: 8700c
PIN: tucked behind a bunker
Carrier: AT&T
Posts: 965
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Paulpp
As a newbie and using a Mac I installed a program using PocketMac which I now don't need.
PocketMac can't seem to remove it and more annoyingly I can't remove the icon.
Is there any way of doing so, i.e. to at least remove the icon.
The program doesn't show in the applications list so I imagine did not install properly.
Thanks

Have you tried removing from the BB by deleting from your BB vs App loader?

Try this Options-->Advanced Options--->Applications---Delete

if the icon remains after that a module from that app may still exist so try this Options-->Advanced Options--->Applications----Modules
Offline  
Old 03-14-2007, 03:52 PM   #3 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8700f
Carrier: orange
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried deleting through the App Loader with no success
In Applications the program doesn't appear
Does appear as a module but can't see how to delete it from there
And it still runs so I suppose must have loaded.
Oh well
Offline  
Old 03-14-2007, 04:31 PM   #4 (permalink)
CrackBerry Addict
 
moosehead's Avatar
 
Join Date: Jun 2006
Location: Charlotte, NC
Model: 8700c
PIN: tucked behind a bunker
Carrier: AT&T
Posts: 965
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Paulpp
Tried deleting through the App Loader with no success
In Applications the program doesn't appear
Does appear as a module but can't see how to delete it from there
And it still runs so I suppose must have loaded.
Oh well
No option to delete from modules?
Offline  
Old 03-14-2007, 04:54 PM   #5 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8700f
Carrier: orange
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sorry to be a pain....

but there is no option to delete from the modules - only to edit them
Offline  
Old 03-14-2007, 05:03 PM   #6 (permalink)
CrackBerry Addict
 
moosehead's Avatar
 
Join Date: Jun 2006
Location: Charlotte, NC
Model: 8700c
PIN: tucked behind a bunker
Carrier: AT&T
Posts: 965
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Paulpp
but there is no option to delete from the modules - only to edit them
Humm...I know if the app is installed there isn't an option....but since you deleted it and the icon remains it usually means a module is still active and are given an option to delete. Same thing happned to me with yahoo messenger...icon remained until i deleted the module.
Offline  
Old 03-14-2007, 05:30 PM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

And you've pulled the battery and let it reboot? And the module is still there?
Online  
Old 03-15-2007, 03:00 AM   #8 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8700f
Carrier: orange
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for all this, but whatever I do (inclu removing battery etc) makes no difference.
Will try re-installing through a Window PC when I get the chance and then immediately deleting and see if that makes a difference.
Offline  
Old 03-18-2007, 03:34 PM   #9 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8700f
Carrier: orange
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

For those interested and having the same problem, I installed the programs again, but through a Windows PC and they were then "deletable". Seems to be an issue with PocketMac not entirely installing the programs
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.