BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-14-2007, 09:22 PM   #1 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8800
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Will not recieve email from BES when JIVETALK is connected

Please Login to Remove!

Anyone else notice this?

I had JiveTalk running all day, ran great. When I got home from the office, I disconnected JT and after a while I noticed my signal was off.

When I turned "mobile network" back on. BOOM!! 28 Emails from BES
Offline  
Old 03-14-2007, 09:32 PM   #2 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8800
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also just tested w/ JIVETALK running I cant use BBCorrector .. it times out
Offline  
Old 03-15-2007, 11:14 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
oester's Avatar
 
Join Date: Dec 2005
Location: Rochester, MN
Model: 9000
OS: 4.6.0.234
Carrier: AT&T
Posts: 242
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I run JiveTalk all the time with no issues at all in getting mail from the BES.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.