BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-15-2007, 04:05 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Location: NJ
Model: 8100
Carrier: Cingular
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Typing letter A in an email = "on on"?

Please Login to Remove!

I know this looks and sounds weird but I am wondering why the following keeps hapening: Whenever I try to simply type the letter a (not mid-word but as a standalone "a", the blackberry will automatically change it to "on on". makes no sense and I cant figure out how to fix this. Does this happen to anyone else? and how can I fix it? It reads weird when I text someone "have a nice day" and turns into "have on on nice day"
:(
Thanks in advance,
Jason
Offline  
Old 03-15-2007, 04:07 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Location: Indiana, US
Model: 8300
Carrier: AT&T
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check your auto-text..
Offline  
Old 03-15-2007, 04:07 PM   #3 (permalink)
Thumbs Must Hurt
 
bobelliottjr's Avatar
 
Join Date: Jan 2006
Location: Atlanta, GA
Model: 7520
PIN: 4011A2D7
Carrier: Nextel
Posts: 123
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Go to options/autotext and open the list. See if there is an entry for "a".
__________________
Bob Elliott

Quote:
My Blackberry 7520, I never leave home without, it is my office on the move ...
Offline  
Old 03-15-2007, 04:38 PM   #4 (permalink)
New Member
 
Join Date: Dec 2005
Model: 8800
Carrier: cingular
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jasonrak
I know this looks and sounds weird but I am wondering why the following keeps hapening: Whenever I try to simply type the letter a (not mid-word but as a standalone "a", the blackberry will automatically change it to "on on". makes no sense and I cant figure out how to fix this. Does this happen to anyone else? and how can I fix it? It reads weird when I text someone "have a nice day" and turns into "have on on nice day"
:(
Thanks in advance,
Jason
Did you happen to leave the country. I had the same problem, and there were a lot of those items in my auto text that I don't remember being there.
Offline  
Old 03-15-2007, 06:01 PM   #5 (permalink)
Thumbs Must Hurt
 
joespys's Avatar
 
Join Date: Aug 2006
Location: Chicago
Model: 8900
OS: Windows 7
Carrier: AT&T
Posts: 130
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes it is incredibly annoying and I'm not sure how it got in there! But searching in autotext did help!
__________________
BlackBerry Evolution
BB 8700C > BB Pearl > > BB 8800 >> Storm >> 8310 >> 8900

Once you go BlackBerry! !
AT&T Wireless > Cingular > AT&T
Offline  
Old 03-15-2007, 06:14 PM   #6 (permalink)
crs
BlackBerry Extraordinaire
 
Join Date: Oct 2004
Model: 8800
Carrier: cingular
Posts: 1,034
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's the langauge setting on your BB. It may not be set to English which causes a different set of AutoText entries.
Offline  
Old 03-15-2007, 06:34 PM   #7 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by crs
It's the langauge setting on your BB. It may not be set to English which causes a different set of AutoText entries.
I will agree, I bet the language is not set correctly. Do not know how it happened but my 8800 was purchased new from the store and the language was set incorrectly and I was getting erros in rtyping emails also. Changed it and not a problem after.
Offline  
Old 03-15-2007, 09:53 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Location: NJ
Model: 8100
Carrier: Cingular
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks to everyone. for some ODD reason my input language was set to "Catala"!
HA
whatever that is
Thanks again!
J
Offline  
Old 03-15-2007, 10:40 PM   #9 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8800
Carrier: Cingular
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

J,

I had the exact same thing happen. Odd thing is it didn't do that until I took a trip to Greece last week. When I returned, I found that typing "a" resulted in the "on on" being substituted into my text!

Strange but true!!
Offline  
Old 03-15-2007, 10:48 PM   #10 (permalink)
CrackBerry Addict
 
NCBuckeye's Avatar
 
Join Date: Jan 2006
Location: Charlotte, NC
Model: Bold
PIN: 4.6
Carrier: AT&T
Posts: 853
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That happen to me on Catalina, if you hit a couple buttons it pulls it up and you click out of it and it actually makes changes.
Offline  
Old 03-16-2007, 03:59 AM   #11 (permalink)
New Member
 
Join Date: Feb 2007
Location: South Jersey
Model: 8800
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Im glad that I came upon this thread. My 8800 was like that out of the box. Thanks for the help.
__________________
8800
****
7100t
****
pin: 23F22E54
Offline  
Old 03-16-2007, 07:28 AM   #12 (permalink)
New Member
 
Join Date: Jun 2005
Location: South Texas
Model: 8800
Carrier: Cingular
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There is a setting in options/lanquage that says Use Input Language Shortcut. You should turn this off as it is most likely what caused the change to the language. This happened to me as well a couple of times until I turned this off.
Offline  
Old 03-16-2007, 09:13 AM   #13 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8800
Carrier: Cingular
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the "on-on" problem as well before finding this thread, but all of the suggestions here have cured my problems. Thanks everyone!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.