BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-15-2007, 04:26 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
cellguy's Avatar
 
Join Date: Oct 2004
Location: Cottage Grove, MN
Model: 9800
PIN: 25F09CFD
Carrier: AT&T
Posts: 202
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Desktop Manager and Vista

Please Login to Remove!

Anyone have a problem installing DM on vista? Keeps halting on me and won't install.
__________________
Torch LOVE IT!! 9th BB i've own and the best by far
PIN: 25F09CFD
Offline  
Old 03-15-2007, 05:55 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
scotth's Avatar
 
Join Date: Dec 2004
Location: Washington State
Model: 9800
Carrier: AT&T
Posts: 294
Post Thanks: 2
Thanked 1 Time in 1 Post
Default

works fine for me
Offline  
Old 03-15-2007, 06:18 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: Hong Kong
Model: 9900
Carrier: CSL1010
Posts: 51
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Fine here too. Just have problem with "Mass Storage Mode" under Vista.
Offline  
Old 03-15-2007, 06:20 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
scotth's Avatar
 
Join Date: Dec 2004
Location: Washington State
Model: 9800
Carrier: AT&T
Posts: 294
Post Thanks: 2
Thanked 1 Time in 1 Post
Default

yea - had a bit of problem with that as well. gave up with that and just used a media adapter - way faster that way as well!
Offline  
Old 03-15-2007, 06:22 PM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,804
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Make sure you have the latest version of DM - 4.2 SP1 - from the RIM web site.
Offline  
Old 03-15-2007, 08:04 PM   #6 (permalink)
Thumbs Must Hurt
 
bcaslis's Avatar
 
Join Date: Jan 2007
Location: Wilsonville, OR
Model: 8800
Carrier: Cingular
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you need to install the version from CD first, then the SP1 or can you install SP1 directly?
__________________
Phone: Treo 270/600/650/700w/700p/750v/BB 8800 & Motorola Q >> Future: iPhone
Offline  
Old 03-15-2007, 08:10 PM   #7 (permalink)
Just me
 
fonejunkie's Avatar
 
Join Date: Jul 2006
Model: iFone
OS: iOS4
PIN: Not on my iPhone5
Carrier: iPhone5 on AT&T Mobility
Posts: 2,292
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry
Make sure you have the latest version of DM - 4.2 SP1 - from the RIM web site.
Does the HELP > ABOUT report SP1? Mine is reporting v4.2.1.6

EDIT: Nevermind... I downloaded 4.2.1 SP1... HELP > ABOUT now reports v4.2.1.8. It does NOT report SP1.

Last edited by fonejunkie : 03-15-2007 at 11:55 PM.
Offline  
Old 03-16-2007, 01:56 PM   #8 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8800
Carrier: Cingular
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Had issues installing as it seemed to take forever and a day. Using download from RIM, I had to "run as admin" to get it to work. Otherwise install kept crapping out on me. So far, no issues with media manager.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.