BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 03-18-2007, 02:01 PM   #1 (permalink)
New Member
 
Join Date: Mar 2007
Model: 7100i
Carrier: telus (Mike) mobility
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sim Card Error !!!!

Please Login to Remove!

excuse my english everybody.i'm french guy doing is best for learning english. ;)


I've got a problem with my blackberry 7100i simcard from telus mobility since i upgrade my os to 4.1.0.376version.I always got this message on the top and i'm unable to conect the network.



please help me.
Offline  
Old 03-18-2007, 02:36 PM   #2 (permalink)
Thumbs Must Hurt
 
virusboy286's Avatar
 
Join Date: Feb 2007
Location: CO
Model: 8700g
Posts: 188
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Oh no

I think your service just got disconnected.
__________________
Crackberry, the legal drug.

T-Mobile
8700g
Offline  
Old 03-18-2007, 03:44 PM   #3 (permalink)
CrackBerry Addict
 
BBChristopher's Avatar
 
Join Date: Jul 2006
Location: Dutchess County, NY
Model: 9000
OS: 5.0
Carrier: AT&T
Posts: 646
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Happens to me every now and then on Cingular.....

Turn wireless off and then back on...
Try pulling battery for about 30 sec. Put back in...

Hope that helps..
__________________
24A3F370 (9000)
East Coast Shoutin!!!!!!
"Imagine the Possibilities", Run Silent..Run Swift
850, 950, 957, 7100, 7130, 8100, 8800, 8310, 9000
Offline  
Old 03-18-2007, 05:09 PM   #4 (permalink)
New Member
 
Join Date: Mar 2007
Model: 7100i
Carrier: telus (Mike) mobility
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have found the problem.it's the os creating an error.i have retrograde to my older os and my problem is now thing of past.


thanx a lot
Offline  
Old 03-18-2007, 05:36 PM   #5 (permalink)
Thumbs Must Hurt
 
virusboy286's Avatar
 
Join Date: Feb 2007
Location: CO
Model: 8700g
Posts: 188
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by CaLsOnIc
i have found the problem.it's the os creating an error.i have retrograde to my older os and my problem is now thing of past.


thanx a lot
No fair, I had to reconnect my service.
__________________
Crackberry, the legal drug.

T-Mobile
8700g
Offline  
Old 04-03-2007, 09:07 AM   #6 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8300
Carrier: AT&T
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My 7130c on Cingular does this too sometimes and it's infuriating especially when I find that someone has been trying to contact me. Sometimes it'll stick in GSM only too preventing me from sending SMS messages for whatever reason.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Burr Brown 4302 New Old Stock Multifunction Converter (Analog Computer)
$35.0
Burr Brown 4302 New Old Stock Multifunction Converter (Analog Computer) pictureExtron RGB-190F Universal Analog Computer-Video Interface
$79.95
Extron RGB-190F Universal Analog Computer-Video Interface pictureComputer Analog Instrument Number Readout German 24 Volt FS066 National Lab Lot
$100.0
Computer Analog Instrument Number Readout German 24 Volt FS066 National Lab Lot  pictureMEASUREMENT COMPUTING 193791A-01 PCI-DAS1000 ANALOG MULTIFUNCTION 16 CH BOARD
$199.0
MEASUREMENT COMPUTING 193791A-01 PCI-DAS1000 ANALOG MULTIFUNCTION 16 CH BOARD pictureMeasurement Computing PCI-DAS1602/16 High-Speed Analog Input Board
$295.0
Measurement Computing PCI-DAS1602/16 High-Speed Analog Input Board picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.