BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-19-2007, 01:36 PM   #1 (permalink)
New Member
 
Join Date: Mar 2007
Model: 7230
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7230 Power Issues

Please Login to Remove!

Hey All,

Quick bit of backround, im developing a web app for a college project which id like to have a mobile version of. The blackberry due to its full keyboard makes it ideal for what im doing so I went and bought a 7230 from ebay to work on this.

Anyways it arrived today without a charger, and its a mini usb lead, so I grabbed my MDA Charger, which has same connector and the bb goes to a the egg timer or hour glass thing before coming to the main menu. It then says "Battery level depleted and restarts" it did this 3 or 4 times then I unplugged it.

Ive now plugged it into my laptop and the indicator light is solid but i cant get it to power up. Ive also tried powering it up without a battery to no luck.

Any suggestions, im guessing new battery ?

Kevin
Offline  
Old 03-23-2007, 02:48 PM   #2 (permalink)
New Member
 
Join Date: Jan 2007
Location: Bahamas
Model: 9800
Carrier: BTC
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default well

i know fa sure most phones in order to use the usb cord for the computer u must have some sort of battery life to charge...
Offline  
Old 03-23-2007, 02:51 PM   #3 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

I guess the MDA charger had the wrong voltage. USB chargers are NOT interchangeable (see the discussion on the RAZR vs. BlackBerry charger).

Even plugged in, a BB with a completely dead battery will not operate. Let it charge for a few hours and then try to start it.
Offline  
Old 03-24-2007, 01:16 PM   #4 (permalink)
New Member
 
Join Date: Mar 2007
Model: 7230
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey All Again,

So Yesterday the battery came, i got it all working yay! I flashed it with the new os and unlocked it and now i cant get the thing thing to stay connected on USB or take any power!

Not amused as id assume i didnt do anything to break it by simply updating the software or unlocking it.

On the point about the charger, I didnt think the Vario one would work just tried it anyways.

Help please!
Offline  
Old 03-25-2007, 01:03 AM   #5 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Maybe the USB port isn't working properly? It should charge when connected to your computer. You are connecting it directly and not through a hub, right?
Offline  
Old 03-26-2007, 05:40 PM   #6 (permalink)
New Member
 
Join Date: Mar 2007
Model: 7230
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just got back from weekend out of time. The dam thing started working today lol :/ Just installed t-mobile os etc just trying to get it workin now on GPRS.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.