BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 03-20-2007, 04:39 AM   #1 (permalink)
New Member
 
Join Date: Feb 2007
Model: 7130
Carrier: Vodafone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Wireless application install problem

Please Login to Remove!

I have created a wireless application installation on our BES server.

The problem is, it only installs to a few of the devices.

I initially assigned 5 hand helds to the installation, all handhelds have the same it policy, yet only one of them recieved the application.

The rest still say "Install required"

Any ideas would be greatly appreciated.

Thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Allen Bradley 1772-MS Memory Segment *AS-IS*
$20.0
Allen Bradley 1772-MS Memory Segment *AS-IS* pictureLOT OF 11 Centennial PCMCIA SRAM Memory Card PM32023 31798 314 SR01M-15-0091-02
$59.95
LOT OF 11 Centennial PCMCIA SRAM Memory Card PM32023 31798 314 SR01M-15-0091-02  pictureJanome Memory Craft 9000 Computerized Sewing Machine
$49.99
Janome Memory Craft 9000 Computerized Sewing Machine picture5009980900 MOLEX Memory Card Connector 9POS SMD ..........................[1pcs]
$3.99
5009980900 MOLEX Memory Card Connector 9POS SMD ..........................[1pcs] pictureGE IC200CPU005 CF CPU Two Serial Ports 64kB Configurable Memory 0.8MS Fanuc
$169.99
GE IC200CPU005 CF CPU Two Serial Ports 64kB Configurable Memory 0.8MS Fanuc  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.