BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-21-2007, 02:19 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Model: 8310
Carrier: T-Mobile USA, Vodaphone UK
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question BB8700G - Mail Delivery Problems via Yahoo - Please Help

Please Login to Remove!

BB8700G - Mail Delivery Problems via Yahoo - Please Help

Hi All,

I have a BlackBerry 8700g, T-Mobile Branded, running the latest desktop manager software and blackberry OS software downloaded directly from T-Mobile.com. My T-Mobile account is Seattle, WA based, however, I am now roaming in London using either T-Mobile UK or Vodaphone UK.

I have been roaming using the blackberry data package plus unlimited International Roaming add-on for the last year now. Within the last week, I have had significant problems with emails being delivered late. I am using Yahoo Mail to send and receive mail - no other accounts or corporate email accounts are linked to my blackberry.

Instead of the email being sent directly to me once it has been received by Yahoo, it gets 'queued up'. Meaning I won't receive the email until another email comes in. Therefore i will receive my email in batches - i'll get like 4 or 5 at a time, but they have all been sent at different times. Some sent 5 hours ago! Rather annoying , especially for a long time blackberry user!

I don't believe it's because i'm roaming because I roam in several different countries a month and i'm using multiple carriers in the UK to figure out if it's just a specific carrier. But as said earlier, I have been roaming for the past year without any problems.

I have not installed any new software (other than the BB operating system to ensure i'm on the newest version as well as the DST patch). In fact, I have no 3rd party applications except for gmaps.

I've talked to t-mobile tech support - they've had me add/remove the yahoo account on the t-mobile website, resend the service books from the handheld, and resend service books from their end. Still doesn't resolve any issues. They've even forwarded me to Blackberry Techsupport in canada, but we went through the same trouble shooting methods without resolution.

Does anyone have any additional suggestions? Thank you in advance.
Offline  
Old 03-21-2007, 02:45 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Location: Los Angeles, CA
Model: 8310
Carrier: AT&T
Posts: 108
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmmm this is odd because I use yahoo mail (well sbcglobal.net, but I believe they are both very similar) and I'm not receiving my mail right away. I just sent 2 emails to myself and I didn't even get them, it's been 45 minutes.

This is odd...
__________________
BlackBerry Curve 8310 - AT&T
Offline  
Old 03-21-2007, 09:30 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: Houston TX
Model: 8300
Carrier: ATT, T-Mo
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same problem in Texas last couple of days.
Offline  
Old 03-21-2007, 01:53 PM   #4 (permalink)
BlackBerry Extraordinaire
 
blakeatl's Avatar
 
Join Date: Oct 2006
Location: Atlanta area
Model: 8100
OS: 4.5.0.102
Carrier: T-mobile
Posts: 1,686
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah, I use Yahoo! Go to get my emails and I've been having the same problem all week. Hope they fix it soon.
__________________
Build Your Business Even If You Are On A Budget.
Magnetic Sponsoring
Offline  
Old 03-21-2007, 03:44 PM   #5 (permalink)
New Member
 
Join Date: Oct 2005
Model: 8100
Carrier: Cingular
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same problem receiving emails from my Yahoo mail account (BIS, Cingular, located in New Jersey). Sometimes, the message is delivered instantly, but other times the messages are held up as MitzEclipse describes. I've tried the same resolution, to no avail. This has been going on a while and it is inexcusable that there is no solution yet.
Offline  
Old 03-21-2007, 04:46 PM   #6 (permalink)
Knows Where the Search Button Is
 
tucker2's Avatar
 
Join Date: May 2006
Location: Connecticut
Model: 8310
Carrier: AT&T
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i've been having the same issue recently - actually searched on these boards hoping to find a solution when i came across this thread.
__________________
Blackberry 8310 AT&T
Handheld OS v4.2.2.170
Desktop Manager v4.2.2.14
Offline  
Old 03-21-2007, 06:10 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Model: 8310
Carrier: T-Mobile USA, Vodaphone UK
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks all for the replies and verifying i'm not going crazy! ;)

I'm wondering if this has anything to do with this issue as well... sometimes when i send an email, i get a RED X with the following error message:

"Mailbox couldn't find original message, if forwarding or replying please resend the message."

is this a related issue?
Offline  
Old 03-21-2007, 06:17 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Model: 8310
Carrier: T-Mobile USA, Vodaphone UK
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also, are there any issues with Gmail or is it just Yahoo? This may make me switch...
Offline  
Old 03-22-2007, 03:10 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Model: 8310
Carrier: T-Mobile USA, Vodaphone UK
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Alternatively, are there any 3rd party BIS solutions like Exchangemymail.com which would help in this situation, but still use yahoo mail?
Offline  
Old 03-23-2007, 12:43 PM   #10 (permalink)
Knows Where the Search Button Is
 
tucker2's Avatar
 
Join Date: May 2006
Location: Connecticut
Model: 8310
Carrier: AT&T
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yahoo messages seem to consistently be coming in batches of 2.
__________________
Blackberry 8310 AT&T
Handheld OS v4.2.2.170
Desktop Manager v4.2.2.14
Offline  
Old 03-23-2007, 01:40 PM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2006
Location: Los Angeles
Model: 8700c
Carrier: T=Mo
Posts: 202
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default

I know it is not a perfect solution, but about a month or month and a half ago, I started missing messages, like, I would get 7 or 8 out of 10 messages, though the ones I received did come through on time. Couldn't figure out what was happeneing, and of course, Yahoo won't help, and T-Mo just wanted to blame Yahoo.

Then I saw that Yahoo now has a mobile phone app. It aint the best app in the world, seems to be pretty bloated, and lacks lots of the features that tru BB integration offers, but I downloaded it and used it anyway, so that I wouldn't miss any messages. They call is YahooGo.

I noticed today that I am missing messages again, so I just run the YahooGo app, and read and respond to the messages through that.

If it continues, I MAY be forced to switch to G-Mail, which seems to now reconcile like Yahoo, though with out the issues that Yahoo seems to be having lately. Do a search, you will see that they have been having slow and intermittant e-mail delivery for a couple of months now.

Michael
Offline  
Old 03-25-2007, 10:47 AM   #12 (permalink)
New Member
 
Join Date: Jun 2006
Location: New Jersey
Model: 8703
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Logging into Yahoo

Everytime I try to log into Yahoo it tells me my user ID or password are incorrect. I have an 8703 with Verizon and have had no problems doing this for many months.
I have no problem logging in on my desktop computer.

Any suggestions?

Thanks!
Offline  
Old 03-27-2007, 06:22 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Model: 8310
Carrier: T-Mobile USA, Vodaphone UK
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by wiredwrx
I know it is not a perfect solution, but about a month or month and a half ago, I started missing messages, like, I would get 7 or 8 out of 10 messages, though the ones I received did come through on time. Couldn't figure out what was happeneing, and of course, Yahoo won't help, and T-Mo just wanted to blame Yahoo.

Then I saw that Yahoo now has a mobile phone app. It aint the best app in the world, seems to be pretty bloated, and lacks lots of the features that tru BB integration offers, but I downloaded it and used it anyway, so that I wouldn't miss any messages. They call is YahooGo.

I noticed today that I am missing messages again, so I just run the YahooGo app, and read and respond to the messages through that.

If it continues, I MAY be forced to switch to G-Mail, which seems to now reconcile like Yahoo, though with out the issues that Yahoo seems to be having lately. Do a search, you will see that they have been having slow and intermittant e-mail delivery for a couple of months now.

Michael
Thanks for the suggestion - I have installed Yahoo Go last week as a workaround, however, the email delay is still not acceptable. Anyone know if Yahoo plans on resolving this issue anytime soon?
Offline  
Old 03-28-2007, 09:06 AM   #14 (permalink)
CrackBerry Addict
 
Join Date: May 2005
Location: DC area
Model: 8520
Carrier: TMO
Posts: 527
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by wiredwrx
If it continues, I MAY be forced to switch to G-Mail, which seems to now reconcile like Yahoo,
Nope, still doesn't reconcile like Yahoo does. I use both. Gmail is more reliable, but you still need to login and mark messages read. The Gmail app makes that easy to do from the BB though.
__________________
--
Scott!
T-Mobile 8520
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.