BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-21-2007, 02:08 PM   #1 (permalink)
BlackBerry Extraordinaire
 
jungleland's Avatar
 
Join Date: Mar 2006
Location: Philadelphia, PA
Model: BOLD
OS: 5.0.0.348
Carrier: At&t
Posts: 1,376
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default First Error with 8800

Please Login to Remove!

Just got it, and I getting error "module with handle [4507] and index [1] has no application entry point

anyone?
Offline  
Old 03-21-2007, 02:13 PM   #2 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jungleland
Just got it, and I getting error "module with handle [4507] and index [1] has no application entry point

anyone?
So you have had it for about an hour and you are gettin this error message?

So what were you doing when you got this error. Have you entered any software?
Offline  
Old 03-21-2007, 02:17 PM   #3 (permalink)
BlackBerry Extraordinaire
 
jungleland's Avatar
 
Join Date: Mar 2006
Location: Philadelphia, PA
Model: BOLD
OS: 5.0.0.348
Carrier: At&t
Posts: 1,376
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by greggebhardt
So you have had it for about an hour and you are gettin this error message?

So what were you doing when you got this error. Have you entered any software?

I have installed telenav, beyond411, google maps and that's it...After a reboot, I got that message...
Offline  
Old 03-21-2007, 04:34 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2004
Model: 8800
Carrier: Several
Posts: 227
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry 8800: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

The multi-continentinent version of Telenav causes this error. If you uninstall it, the error will probably go away.

The North America only version doesn't cause this error.
Offline  
Old 03-21-2007, 05:10 PM   #5 (permalink)
BlackBerry Extraordinaire
 
jungleland's Avatar
 
Join Date: Mar 2006
Location: Philadelphia, PA
Model: BOLD
OS: 5.0.0.348
Carrier: At&t
Posts: 1,376
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bollar
Wirelessly posted (BlackBerry 8800: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

The multi-continentinent version of Telenav causes this error. If you uninstall it, the error will probably go away.

The North America only version doesn't cause this error.


Very nice spot there...Thanks...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.