BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-22-2007, 08:18 AM   #1 (permalink)
New Member
 
Join Date: Mar 2006
Model: 6230
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default upgrade 7290 cingular blackberry from 3.8 to 4.1

Please Login to Remove!

hello,
i have a cingular blackberry 7290 with OS / applications versions 3.8 .. i went to their site and downloaded the 4.1 software. Once done, when i have started the desktop manager, it did not prompted me for a upgrade option .. when i click on application loader, it says no system software found ... (though i removed the vendor.xml file) .. can someone help me on how to upgrade my 7290 bb to 4.1 please ...

Thanks in advance.
-VJ
Offline  
Old 03-22-2007, 08:23 AM   #2 (permalink)
Retired BBF Moderator
 
Join Date: Aug 2004
Model: N/A
Carrier: N/A
Posts: 3,309
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you actually installed the 4.1 handheld software package on your PC?
Offline  
Old 03-22-2007, 08:27 AM   #3 (permalink)
New Member
 
Join Date: Mar 2006
Model: 6230
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes i did ..
Offline  
Old 03-22-2007, 11:09 AM   #4 (permalink)
New Member
 
Join Date: Mar 2007
Location: pleasanton
Model: 8700
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Upgrade platform??

I have blackberry 7290 with 4.0 application package running on platform 1.8.0.43. I see that there is a upgrade available to 4.1 application package but it runs on 1.8.0.44 platform.

My queston is:

Can I upgrade my platform from 1.8.0.43 to 1.8.0.44? or am I stuck with my current platform? Any issues on upgrading the platform that I need to be aware of?

Thanks for your replies.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.