BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-22-2007, 11:15 AM   #1 (permalink)
pik
Knows Where the Search Button Is
 
Join Date: Jan 2007
Model: 8700
Carrier: cingular
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question setting up email

Please Login to Remove!

OK just returned a bunk 8800 last nite, brought a new one home. I now BB's don't load up an excessive amount of prior email, but when I set this one up, I got no old email, I am getting everything fine currently, but nothing from the last few days? I really need to fix this...should i create a whole new account through my cingular BIS? I only changed the pin info on my old account.

help me guys!

thanks
Offline  
Old 03-22-2007, 12:51 PM   #2 (permalink)
Thumbs Must Hurt
 
H3LLFIRE's Avatar
 
Join Date: Jan 2006
Location: Boston, MA
Model: 8800
Carrier: Cingular
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by pik
OK just returned a bunk 8800 last nite, brought a new one home. I now BB's don't load up an excessive amount of prior email, but when I set this one up, I got no old email, I am getting everything fine currently, but nothing from the last few days? I really need to fix this...should i create a whole new account through my cingular BIS? I only changed the pin info on my old account.

help me guys!

thanks
Did you backup your old 8800 before giving it up? If so just do a restore on the new on. You'll lose the new emails but the old ones will be available to you.
Offline  
Old 03-22-2007, 12:55 PM   #3 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you went to your BIS site and put in the new PIN and IMEI number and then hit to send service books, you should be up and running. Have you sent a test message to see if messages are getting forwarded.

Email your device first and then you email accounts to test!
Offline  
Old 03-22-2007, 01:00 PM   #4 (permalink)
pik
Knows Where the Search Button Is
 
Join Date: Jan 2007
Model: 8700
Carrier: cingular
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

all email is coming in (the new stuff) just not anything at all from before activation. No I didn't do the transfer thing, because my last 8800 was so screwy I didn't know I would get a replacement, or just ask for my money back. I gave them another shot and now this one is worse, I feel bad about getting a replacement and then returning it again, but this one is bearly working. (sorry for the rant)

anyway on any other bb i activated, I at least got a few days of backup email sent to the device this one is giving me nothing before setup lastnite at 9 pm.
Offline  
Old 03-22-2007, 02:05 PM   #5 (permalink)
Thumbs Must Hurt
 
H3LLFIRE's Avatar
 
Join Date: Jan 2006
Location: Boston, MA
Model: 8800
Carrier: Cingular
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

pik I've gone through two 8800's myself in the past month. After reading member feedback on these forums it seems there are quality issues with some copies of the 8800. What exactly is so screwy about your copy that you might have to return it again??? If sending/receiving emails is the problem then .... wow.
Offline  
Old 03-22-2007, 03:40 PM   #6 (permalink)
pik
Knows Where the Search Button Is
 
Join Date: Jan 2007
Model: 8700
Carrier: cingular
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

fire,

first one, locked up, had the reboot issues, plus the squeaky deal, now on the 2nd one (after about 14 hours since i opened the box, I have trackball issues (meaning it doesn't always work), rebooted 3x, the sides squeak waaay worse then the first one, and the battery door practically falls off by itself.
Offline  
Old 03-23-2007, 09:07 AM   #7 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Old email doesn't get pushed. The exception is with Blackberries going through Enterprise Activation on BES and the amount of old email pushed depends on how the BES admin has things configured.
Offline  
Old 03-23-2007, 11:06 AM   #8 (permalink)
pik
Knows Where the Search Button Is
 
Join Date: Jan 2007
Model: 8700
Carrier: cingular
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Takeshi,

BIS has always pushed at least the previous 3 days to me, with previous devices, when I ran a hosted exchange and BES it gave me a few more i believe. I wonder if I set up a whole new account on cingulars BIS if I can fix it.
Offline  
Old 03-23-2007, 11:22 AM   #9 (permalink)
Thumbs Must Hurt
 
H3LLFIRE's Avatar
 
Join Date: Jan 2006
Location: Boston, MA
Model: 8800
Carrier: Cingular
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by pik
first one, locked up, had the reboot issues, plus the squeaky deal, now on the 2nd one (after about 14 hours since i opened the box, I have trackball issues (meaning it doesn't always work), rebooted 3x, the sides squeak waaay worse then the first one, and the battery door practically falls off by itself.
That's terrible. Overall I'm not impressed with the build quality of the 8800, even though now I have a solid copy. For the $$$ we spend for these devices and how much we rely on them, we shouldn't need to keep returning them until we get one that's well-made. My old 7290 was so ridiculously stable and durable, I can't tell you how many times I've contemplated going back.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.