BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-22-2007, 11:27 AM   #1 (permalink)
New Member
 
Join Date: Feb 2006
Model: 7230
Carrier: tmobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Intermittent MMS problems

Please Login to Remove!

I'm having a problem where my 8700g is not downloading an attached picture in a MMS message. I get an MMS message, click on Retrieve Now, and nothing gets downloaded. After nothing gets downloaded, the option for Retrieve Now is gone and the attachment lost. This happens once in a while, but not always.

Anybody seen this before and know a way to fix it?
Thanks a lot.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

1pcs New Schneider CA3KN40BD3
$110.0
1pcs New Schneider CA3KN40BD3 picture1pc new Keyence fiber amplifier FS-N13N
$179.0
1pc new Keyence fiber amplifier FS-N13N picture1pc used Keyence fiber amplifier FS-N13N
$97.0
1pc used Keyence fiber amplifier FS-N13N pictureLinear Technologies LTC1050CS Precision Zero-Drift Operational Amplifier - NEW
$3.5
Linear Technologies LTC1050CS Precision Zero-Drift Operational Amplifier - NEW picture1pcs New Schneider CA2KN40E7
$98.0
1pcs New Schneider CA2KN40E7 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.