BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-22-2007, 12:26 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Model: Curve
Carrier: AT & T
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Verizon 7130e MMS

Please Login to Remove!

I have a Verizon 7130e and I was under the impression that I can send and receive MMS with it. However, I don't see the option to send MMS anywhere. My fiance tried to send me an MMS yesterday and I still haven't received it. I have the 250 messages for $5 bundle, which includes MMS. Anyone have any ideas?
Offline  
Old 03-22-2007, 12:57 PM   #2 (permalink)
CrackBerry Addict
 
junior1790's Avatar
 
Join Date: Dec 2005
Location: Connecticut
Model: 9700
Carrier: AT&T
Posts: 856
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

cant be done in the conventional way, i have a verizon 8703e and when i get an mms message i get a text saying that i have received picture mail and to log into my vzw account. so the short answer is you cannot get mms on a vzw 7130... sorry...
Offline  
Old 03-22-2007, 02:09 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Model: Curve
Carrier: AT & T
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't even get that message. But I think it has to do with the fact that I'm connected to a BES for work. I've contacted the IT dept and I'm waiting on them to let me know what's up.
Offline  
Old 03-22-2007, 02:14 PM   #4 (permalink)
CrackBerry Addict
 
junior1790's Avatar
 
Join Date: Dec 2005
Location: Connecticut
Model: 9700
Carrier: AT&T
Posts: 856
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

im on a bes as well, strange...
Offline  
Old 03-22-2007, 02:17 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Model: Curve
Carrier: AT & T
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm thinking about wiping it and reloading it and seeing what happens.
Offline  
Old 03-22-2007, 02:44 PM   #6 (permalink)
CrackBerry Addict
 
dwp1975's Avatar
 
Join Date: Mar 2007
Location: Rockville, MD
Model: 9530
OS: 4.7.0.75
PIN: 304CEA0A
Carrier: Verizon Wireless
Posts: 569
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bemelo56
I don't even get that message. But I think it has to do with the fact that I'm connected to a BES for work. I've contacted the IT dept and I'm waiting on them to let me know what's up.
I had a 8703e, took it for the 2 week test drive, the first day I had the issue where I would get the vzwpix email, then it stopped for awhile. And then I got it again after awhile, not sure if I did anything or not to get it. But my workaround to the lack of MMS is to have people sending me pictures just send it to my vzw.blackberry.net address that I didn't use. And I would just download the pic from there as other VZW customers can send MMS to email addresses. After a while this become too much of a hassle for a supposedly high-end Blackberry, that was unacceptable to not be able to do somethat a low-end phone can do out the box.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.