BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-27-2007, 01:11 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 7130e
Carrier: None Currently
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Won't Boot

Please Login to Remove!

I have just received a BlackBerry 7130e. It does not boot up. The only reaction I have gotten so far is when I plugged it into my computer using a usb cable. When I did this, the screen flashed white, dimmed, then turned off. The computer recognizes it, but it doesn't stay on long enough to do anything with it, including the JL_Cmder app I found in LunkHead's signature.
Offline  
Old 03-27-2007, 08:59 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

MattCatt, after the computer recognizes it and it "doesn't stay on long enough" do you mean the battery goes dead, or what? If it needs charging, charge it so it will stay on long enough.

Since you didn't say, I am guessing your 7130e was bought used, not new? If new, head back over to your retailer...
Offline  
Old 03-27-2007, 06:22 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 7130e
Carrier: None Currently
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The battery goes dead, I believe. I left it plugged in overnight and it still does the same thing. It is not new, it is quite used.

Last edited by MattCatt : 03-31-2007 at 03:02 AM.
Offline  
Old 03-31-2007, 03:02 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 7130e
Carrier: None Currently
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Should I be able to plug it in and use it without the battery?
Offline  
Old 03-31-2007, 11:11 AM   #5 (permalink)
Knows Where the Search Button Is
 
charles595's Avatar
 
Join Date: Nov 2005
Location: New York
Model: 9530
OS: 4.7.0.90
PIN: 3048D1F
Carrier: Verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no you can't use it without the battery
__________________
Charles
Offline  
Old 04-12-2007, 05:25 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 7130e
Carrier: None Currently
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Am I going to have to buy a new battery? Or a new phone?
Offline  
Old 04-13-2007, 11:59 PM   #7 (permalink)
CrackBerry Addict
 
theBorg's Avatar
 
Join Date: Sep 2005
Location: Silicon Valley
Model: 83/81
PIN: TO
Carrier: AT&T 8310, 8100, 7100
Posts: 614
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You probably need to get a new battery.

Some things to check. When plugged into charger, does the battery icon indicate it's charging? (probably a lightning bolt across the battery icon) If not, I'd guess some hardware is hosed. Could be charger, could be the power outlet, could be something internal.

While you're plugged in to the charger, go to settings-options-status. You should see a battery % line telling you how much the battery is charged up. If the battery is old, it won't be able to reach 100%. Try a power cycle and check again.

Good luck.
__________________
--------------
8300 Curve: viigo, gmail, google maps, way too many emails/day
Offline  
Old 04-28-2007, 11:09 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 7130e
Carrier: None Currently
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by theBorg View Post
You probably need to get a new battery.

Some things to check. When plugged into charger, does the battery icon indicate it's charging? (probably a lightning bolt across the battery icon) If not, I'd guess some hardware is hosed. Could be charger, could be the power outlet, could be something internal.

While you're plugged in to the charger, go to settings-options-status. You should see a battery % line telling you how much the battery is charged up. If the battery is old, it won't be able to reach 100%. Try a power cycle and check again.

Good luck.
All that happens is the screen turns blank white, then dims, then goes off and repeats the cycle. I get no battery icons or anything. I have tried both a wall charger and data cable charging, both with the same results.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.