BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-24-2005, 07:53 AM   #1 (permalink)
New Member
 
Join Date: Apr 2005
Location: London
Model: 7100V
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100v No Browser installed

Please Login to Remove!

Hi, I bought a sim free 7100V attached to Vodafone (uk). I don't appear to have a browser or any settings installed.

Can anyone advise what I need and where I can get it please?

Thanks

Neil
Offline  
Old 04-27-2005, 05:16 PM   #2 (permalink)
New Member
 
Join Date: Apr 2005
Location: London
Model: 7100V
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

68 readers and no replies? Please help!
Offline  
Old 04-27-2005, 05:24 PM   #3 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,801
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Did you put a SIM card in it? Does the SIM card have the BlackBerry Data Plan included?
Offline  
Old 04-27-2005, 10:49 PM   #4 (permalink)
New Member
 
Join Date: Apr 2005
Model: 7100
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Go to Settings > Options > Host Routing Table
Pick one and save and restart

This should bring your browser back.
I know this works with T-Mo
Offline  
Old 04-28-2005, 04:14 PM   #5 (permalink)
New Member
 
Join Date: Apr 2005
Location: London
Model: 7100V
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks I'll give it a go, I'll let you know how I get on.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.