BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-01-2007, 08:55 AM   #1 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8703
Carrier: Sprint
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Having trouble with Blackberry 8703

Please Login to Remove!

I have a 8703 through Sprint and have the unlimited data plan and use it as a wireless modem while at client sites. Last week i could not get it to work. Anytime I would connect Blackberry to laptop it would continue to sat "Connect your phone". I have re-installed the PCS connection Manager, Desktop Manager, and don't know what else to do.

Hasanyone had this problem and can help me how to fix.

Thank you
Offline  
Old 04-01-2007, 10:40 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: Boston
Model: 8800
Carrier: AT&T
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think you would have a better response if this was posted in the 8700 forum.
Offline  
Old 04-01-2007, 08:38 PM   #3 (permalink)
New Member
 
i_fly_sky_high's Avatar
 
Join Date: Dec 2006
Location: Scottsdale, AZ
Model: 8703e
PIN: 32c51149
Carrier: Sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Having the same problem

It just started. I connect my phone and it tries to connect. It goes from 1XEV to 1x then disconnects and just keeps doing it over and over again.
Offline  
Old 04-01-2007, 08:41 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 8330
Carrier: VZW
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

very common problem. it will continue to go in and out depending on the reception, area, etc...
Offline  
Old 04-01-2007, 08:44 PM   #5 (permalink)
New Member
 
i_fly_sky_high's Avatar
 
Join Date: Dec 2006
Location: Scottsdale, AZ
Model: 8703e
PIN: 32c51149
Carrier: Sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have full EVDO reception and can surf the internet from the phone just fine. There is something happening when I plug it in and use the Sprint software. I'm having this problem no matter where I go so it is not a reception problem. I'm a pilot and have had this problem in several cities now starting a few days ago
Offline  
Old 04-01-2007, 10:41 PM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: Jan 2005
Model: Many
Carrier: Sprint
Posts: 1,475
Post Thanks: 0
Thanked 6 Times in 5 Posts
Default

Make certain you have your BB Desktop manager software open as well.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.